Die Suche ergab 108 Treffer

von BigRed
26 Jan 2009, 12:36
Forum: Linux
Thema: TI Voyage 200
Antworten: 26
Zugriffe: 7614

Hallo, Sorry, ich hab total verpennt hier nochmal reinzusehen....aber freut mich dass es zu klappen scheint ;) devfs ist veraltet und wurde durch udev ersetzt. Ergo ist es in deinem Kernel nicht mehr enthalten. Ich kann es auf meinem System auch gar nicht mehr installieren, zumindest ist es nicht in...
von BigRed
04 Jan 2009, 23:35
Forum: Linux
Thema: Ubuntu 8.04 Installation?
Antworten: 26
Zugriffe: 8053

Hallo,

probier mal "sudo kdm" oder "sudo startx".
Weigert er sich zu starten könnte irgendwas mit den Einstellungen nicht richtig sein.
Eine teilweise hilfreiche Fehlerausgabe kriegst du wenn du einfach den x server startest mit "X" ( grosses X ).

gruss
BigRed
von BigRed
17 Dez 2008, 16:27
Forum: Linux
Thema: TI Voyage 200
Antworten: 26
Zugriffe: 7614

Hallo, Also wenn ich die Anleitung von dem tiusb ding richtig verstanden habe, dann braucht es lediglich konfigurierte kernel sourcen, du musst den Kernel selbst NICHT compilieren! Der Symlink bezieht sich auf die makefiles von tiusb. Anstelle eines Symlinks kannst du auch einfach die datei kopieren...
von BigRed
09 Dez 2008, 17:33
Forum: Linux
Thema: TI Voyage 200
Antworten: 26
Zugriffe: 7614

Ich finde jedes Betriebssystem kann einen an den Rand der Verzweiflung bringen ;) Buchtechnisch kann ich dir "Linux" von Michael Kofler empfehlen. Ist sehr umfangreich und auch leicht verständlich. Etwas knapper, aber dafür nur halb so teuer wäre "Linux, kurz und knapp" von Barre...
von BigRed
08 Dez 2008, 13:30
Forum: Linux
Thema: TI Voyage 200
Antworten: 26
Zugriffe: 7614

@MajorTom Alles im Leben hat so seine Vor und Nachteile...Ich will jetzt keine Grundsatzdiskussion aka Flamewar anfangen, aber ich muss sagen dass ich Linux sehr zu schätzen gelernt habe. Manche Dinge sind etwas komplizierter, aber wenn mir ein Treiberinstaller unter windows XP sagt, dass er mindest...
von BigRed
06 Dez 2008, 20:27
Forum: Linux
Thema: TI Voyage 200
Antworten: 26
Zugriffe: 7614

Ok...eine Korrektur der Aussage wäre
"Keine allzugroße Sache, wenn man weiss wie es funktioniert"

Besser? ;)

gruß
BigRed
von BigRed
05 Dez 2008, 01:38
Forum: Linux
Thema: TI Voyage 200
Antworten: 26
Zugriffe: 7614

Sry fürs lange warten ;) Also..... Ich habe momentan leider keinen Peg am laufen, aber ich hoffe einfach das es irgendwie funktioniert. Schritt eins: Am besten installierst du tilp über den Paketmanager Schritt zwei: Installiere linux-headers und linux-source, jeweils mit deiner kernelversion dahint...
von BigRed
02 Dez 2008, 19:02
Forum: Linux
Thema: TI Voyage 200
Antworten: 26
Zugriffe: 7614

Hallo,

Ein Kernel Modul zu kompilieren ist meistens keine allzu große Sache.
Welches von den vielen Programmen auf deiner verlinkten Seite nutzt du denn? Und welches Linux benutzt du?

Gruß
BigRed
von BigRed
11 Sep 2008, 22:06
Forum: MacOS
Thema: Mac-On-Linux mit molk 0.6
Antworten: 124
Zugriffe: 70469

Servus Fixi, Eigentlich musst du nichts umstellen, aber mich wunderts dass die 9200 schlechter abschneidet als die 7500. Unter Umständen würde ich mal so in den Raum werfen, dass der linux ati treiber die 7500 besser unterstützt als die 9200. In Mol an sich ist es mit Grafikleistung eh nicht so weit...
von BigRed
01 Sep 2008, 15:32
Forum: Linux
Thema: Hilfe beim einrichten von asfs unter Debian Kernel benötigt
Antworten: 9
Zugriffe: 3647

Servus! Also ich bin eigentlich schon der Meinung, das es mit 2.6.22 noch ging. Allerdings musste ich irgendeinen symlink umbiegen. Allerdings habe ich das System nicht mehr und auch zurzeit keinen einsatzbereiten Peg :( , von daher lehne ich mich mal lieber nicht aus dem Fenster mit der 22er Versio...
von BigRed
31 Aug 2008, 19:49
Forum: Linux
Thema: Hilfe beim einrichten von asfs unter Debian Kernel benötigt
Antworten: 9
Zugriffe: 3647

Servus Evtl. gibt es das Modul noch, es ist nur nicht geladen. Probier mal folgenden Befehl in einer shell modinfo asfs Sollte jetzt eine Liste mit Infos erscheinen, dann ist es noch da, du kannst es jederzeit manuell mit modprobe asfs wieder laden. Dann solltest du auch "asfs" unter /etc/...
von BigRed
22 Mai 2008, 15:24
Forum: Linux
Thema: Debian Kein Screenmenü
Antworten: 3
Zugriffe: 1244

Hi, Also normalerweise ist Synaptic eingermassen stabil, mit der Betonung auf "normalerweise" und "einigermassen" ;) Du solltest bevor du was updatest, solltest du unbedingt ein "apt-get update" ( oder halt strg+r ) in synaptic machen. Ausserdem solltest du dir durchles...
von BigRed
22 Mai 2008, 12:23
Forum: Linux
Thema: Debian Kein Screenmenü
Antworten: 3
Zugriffe: 1244

Servus! Klingt als hättest du nur das halbe gnome upgedatet :( Als erstes solltest du deine gnome einstellungen sichern, das sind mehrere versteckte ordner in deinem home laufwerk, .gnome, .gnome2 und .gnome2-private oder sowas in der richtung. Die Panels an sich sind mit gconf gespeichert, evtl kan...
von BigRed
20 Apr 2008, 12:26
Forum: Pegasos
Thema: Grafikkarte zu laut
Antworten: 11
Zugriffe: 2430

Hi, Also ich bin eigentlich mit der 9250 sehr zufrieden. Ist in der Leistung schlechter, aber meiner Meinung nach ausreichend und passiv gekühlt. Wenn der Kühler auf der 8500 mit schrauben oder stiften festgemacht ist, dann kannst du den ganz einfach abmachen, die wärmeleitpaste runter machen und mi...
von BigRed
14 Apr 2008, 15:28
Forum: MacOS
Thema: Classic Games unter MACOS X
Antworten: 9
Zugriffe: 4551

Hi, Gibt es eine Möglichkeit die Classic Umgebung nachträglich zu installieren? Mein Problem ist, dass die einzige 9er CD die ich besitze sich leider nicht von MOL booten lässt. Die CD scheint in Ordnung zu sein, da sie auf einem richtigen Mac funktioniert ( und sich auch von booten lässt ). Innerha...
von BigRed
22 Mär 2008, 16:23
Forum: Pegasos
Thema: Ubuntu 7.10 Install
Antworten: 28
Zugriffe: 4488

Hi, Du könntest probieren anstatt dem Install script den Kernel von Hand zu starten...einfach cd unter morphos oder an nem andern rechner mal öffnen und schauen wo der Kernel rumliegt. Wenn du einen Peg1 hast, kann es sein dass eine Dateiversion am Kernel klebt, also ein ";1" oder sowas. D...
von BigRed
22 Mär 2008, 16:08
Forum: Sonstiges
Thema: smartd meldet ein Problem
Antworten: 8
Zugriffe: 3411

Sieht für mich eigentlich normal aus.....also so als ob der Scan fehlerfrei durchgelaufen wäre......

Dann fürchte ich gehen mir so langsam die Ideen aus...sorry
von BigRed
20 Mär 2008, 18:37
Forum: Sonstiges
Thema: smartd meldet ein Problem
Antworten: 8
Zugriffe: 3411

Hi, Hab mittlerweile mal selber mit smartctl rumgespielt. Mir scheint der macht wirklich nur einen Test, und repariert nichts. Ich muss alles zurücknehmen, in der Tat habe ich nicht darauf geachtet was der Parameter -F bei shutdown macht ;) Siehst du irgendeine Art von log, was fsck gemacht hat? Bzw...
von BigRed
18 Mär 2008, 23:13
Forum: Sonstiges
Thema: smartd meldet ein Problem
Antworten: 8
Zugriffe: 3411

Hi, smartd macht eigentlich keine tests und reparaturen, es liest mehr oder weniger nur die s.m.a.r.t. infos von der festplatte aus, zumindest habe ich das so verstanden. Wenn die platte tatsächlich einen fehler hat, dann würde ich es auf jeden fall mal mit fsck probieren, schaden kannes nicht ;) Wo...
von BigRed
17 Mär 2008, 18:21
Forum: Sonstiges
Thema: smartd meldet ein Problem
Antworten: 8
Zugriffe: 3411

Hi, Du kannst mittels fsck ( file system check ) die partition durchscannen und das tool kann auch beschädigte sektoren reparieren. Allerdings wird dringend empfohlen dass bei diesem Vorgang die Partition nicht gemountet ist, also solltest du evtl eine bootbare cd wie zB ubuntu benutzen, wenn es sic...
von BigRed
18 Feb 2008, 22:35
Forum: Linux
Thema: Suche Paketquelle für Debian etch amd64 non-US
Antworten: 4
Zugriffe: 1484

Hi, Seit 3.1 wird das non-us archiv nicht mehr weitergeführt, sondern ist in die normalen archive übergegangen. http://www.debian.org/distrib/archive.de.html Deinen Treiber sollte es also im normalen archiv auch geben, oder es gibt ihn unter Umständen gar nicht für amd64. Evtl ist er auch unter non-...
von BigRed
06 Feb 2008, 20:29
Forum: Linux
Thema: Problrm mit Synaptic
Antworten: 4
Zugriffe: 1741

Hm du könntest mal "dmesg | tail" nach einem solchen absturz probieren, oder einen blick nach /var/log und/oder /var/log/syslog werfen, ob da was von wegen synaptic oder gtk steht. Manchmal werden auch debuglogs in dein homeverzeichnis geschrieben, ist aber eher selten. Ansonsten bin ich r...
von BigRed
06 Feb 2008, 17:24
Forum: Linux
Thema: Paketquellen DEBIAN
Antworten: 20
Zugriffe: 4905

Ja da hast du nicht unrecht. Nur braucht amigaharry eine bestimmte lib die es wohl aktuell nur in unstable gibt. Ich selbst bin mit unstable recht zufrieden, man kriegt neuere Sachen. Aber speziell bei ppc ist auch sehr vieles mit problemen verbunden.....nautilus, icedove und fehlender sfs support i...
von BigRed
06 Feb 2008, 11:18
Forum: Linux
Thema: Paketquellen DEBIAN
Antworten: 20
Zugriffe: 4905

Ohje............ Das liegt daran, dass mtpfs diverse Abhängigkeiten hat. zB eine Lib in einer bestimmten Version. Diese Lib wiederum ist dann für deine nautilus & Co. Version zu alt, so dass er die gleich mit aktualisiert :( Ich will dir jetzt keine Angst machen........aber es kann durchaus mögl...
von BigRed
06 Feb 2008, 00:44
Forum: Linux
Thema: Problrm mit Synaptic
Antworten: 4
Zugriffe: 1741

Hi, Synaptic ist nur eine gui für das tool apt. Probier mal aus, ob der Fehler vielleicht sogar tiefer liegt, in dem du mal "von Hand" probierst ein Paket zu installieren. als root in der konsole ( oder sudo ) apt-get update <- updaten der Paketquellen ( Strg+R in Synaptic ) apt-cache sear...
von BigRed
06 Feb 2008, 00:38
Forum: Linux
Thema: Paketquellen DEBIAN
Antworten: 20
Zugriffe: 4905

Hi, Nein du musst die Datei /etc/apt/apt.conf erstellen! Die ist standardmässig wohl nicht da...hatte ich dir in einem oberen Post mal geschrieben ;) Steht auch hier unter http://linuxwiki.de/apt Wofür die anderen Dateien gut sind, weiss ich auch nicht, aber du solltest den Eintrag da evtl wieder en...
von BigRed
04 Feb 2008, 19:52
Forum: Linux
Thema: Paketquellen DEBIAN
Antworten: 20
Zugriffe: 4905

APT läd sich die Paketliste herunter, bzw erstellt aus den heruntergeladenen Informationen eine Abhängigkeitsliste. Der "Dynamic MMap out of Room" Error kommt, wenn diese Liste grösser ist als der ihr zugewiesene Cache Speicher ( im Ram??, kA ). Dh. nicht die Paketquellen sind das Problem,...
von BigRed
03 Feb 2008, 14:20
Forum: Linux
Thema: Paketquellen DEBIAN
Antworten: 20
Zugriffe: 4905

Sorry...Sorry....mein Fehler :( Es gibt keine Security updates für die unstable ;) Also folgende beiden Zeilen wieder löschen deb http://security.debian.org/ unstable/updates main contrib non-free deb-src http://security.debian.org/ unstable/updates main contrib non-free Verzeiehug, war spät gestern...
von BigRed
03 Feb 2008, 04:05
Forum: Linux
Thema: Paketquellen DEBIAN
Antworten: 20
Zugriffe: 4905

Hm ok, Ich weiss nicht so ganz genau was du meinst leider. Aber gehen wir es noch mal schritt für schritt durch :) So sollte am besten deine sources.list aussehen: deb http://ftp.de.debian.org/debian/ etch main non-free contrib deb-src http://ftp.de.debian.org/debian/ etch main non-free contrib deb ...
von BigRed
30 Jan 2008, 15:56
Forum: Linux
Thema: Ubuntu und GL
Antworten: 15
Zugriffe: 3353

Einige Effekte, zumindest unter Debian/Gnome sind durchaus benutzbar, wobei der Treiber wohl nicht alles über die Grafikkarte abhandelt. Die wackelnden Fenster und der Cube funktionieren eigentlich sehr benutzbar. Sämtliche Transparenzgeschichten, Wasser, Feuer, Motion Blur etc sind relativ unbenutz...
von BigRed
29 Jan 2008, 13:01
Forum: Linux
Thema: Ubuntu und GL
Antworten: 15
Zugriffe: 3353

Selbst mit funktionierendem DRI finde ich persönlich dass dem Peg noch ein wenig Power dazu fehlt. Es läuft zwar alles halbwegs, aber wirklich flüssig und schnell ist es nicht.

Aber auf jeden Fall schon mal besser als ganz ohne DRI ;)
von BigRed
28 Jan 2008, 16:01
Forum: Linux
Thema: Paketquellen DEBIAN
Antworten: 20
Zugriffe: 4905

Viel Erfolg :)

Jaja.....da muss einfach ein Peg-Laptop her ;)
von BigRed
28 Jan 2008, 15:56
Forum: Linux
Thema: Linux auf dem peg2
Antworten: 12
Zugriffe: 2852

Mir kommt da grad noch ne Idee... Der Peg1 hatte bei mir das "Problem", dass an jede Datei die Revisionsnummer oder was auch immer angehängt wurde. dh probier mal ein ";1" hinten an das Startkommando anzuhängen. Bzw versuch erstmal ein "ls /cd" oder "ls /cdrom"...
von BigRed
28 Jan 2008, 14:07
Forum: MorphOS
Thema: Übersetzungssoftware gesucht
Antworten: 16
Zugriffe: 1459

Hi, Der Übersetzungsservice von google ist einigermassen brauchbar meiner Meinung nach. Geh einfach auf google.de und dann auf "sprachtools". Als kleines Beispiel hab ich mal deinen Post übersetzt ;) Anybody know a software to translate into multiple languages? In addition to English, Span...
von BigRed
28 Jan 2008, 01:13
Forum: Linux
Thema: Paketquellen DEBIAN
Antworten: 20
Zugriffe: 4905

Das liegt daran das die Paketliste zu lang wird oder sowas. Öffne die Datei /etc/apt/apt.conf als root und füge dort ein APT::Cache-Limit "10000000"; Bei mir zumindest war die Datei nicht vorhanden, also musst du sie erstellen. Dateirechte am besten 644, also root lesen/schreiben, der rest...
von BigRed
27 Jan 2008, 16:50
Forum: Linux
Thema: Paketquellen DEBIAN
Antworten: 20
Zugriffe: 4905

Hi, Editier am besten direkt die Datei /etc/apt/sources.list ( als root! ) mtpfs ist im unstable branch von debian enthalten, dazu diese beiden Zeilen in die Datei einfügen: deb http://ftp.de.debian.org/debian/ unstable main non-free contrib deb-src http://ftp.de.debian.org/debian/ unstable main non...
von BigRed
26 Jan 2008, 19:22
Forum: Linux
Thema: Linux auf dem peg2
Antworten: 12
Zugriffe: 2852

Hallo, Falls der Peg1 nach dem Laden des Kernels einfach stehen bleibt, dann liegt das, so wie ich gelesen habe, daran dass die firmware des peg1 eine beschränkung bei der grösse des virtuellen ramlaufwerks hat. Debian 4 ging deswegen auf meinem Peg1 NICHT. Ausserdem ist bei der aktuellen Kernel Ver...
von BigRed
12 Jan 2008, 17:20
Forum: Events
Thema: Treffen bei Kassel
Antworten: 28
Zugriffe: 11372

Ich melde auch mal Interesse an.
Wenn noch Platz würd ich kommen, Termin passt :)
von BigRed
05 Jan 2008, 19:42
Forum: Linux
Thema: Wie starte ich Debian auf nem Efika
Antworten: 12
Zugriffe: 3073

Servus, Bist du dir denn sicher dass die Platten an sdx hängen und nicht etwa an hdx? Boote mal von der installations cd und geh in eine konsole und schau unter /dev nach. gruss BigRed EDIT: Bzw. wenn du mit der installations cd hochgebootet hast dann versuch mal deine root partition zu mounten und ...
von BigRed
18 Dez 2007, 16:41
Forum: Linux
Thema: Debian Probleme PEGII
Antworten: 25
Zugriffe: 5720

Auf jeden Fall freuts mich dass es funktioniert ;)

Wobei ich aber Punkt 1 und 2 nicht im geringsten nachvollziehen kann *am Kopf kratz*......aber Hauptsache es läuft!

Na dann viel Spass mit Debian :)
von BigRed
16 Dez 2007, 20:31
Forum: Linux
Thema: Debian Probleme PEGII
Antworten: 25
Zugriffe: 5720

Linux benutzt den RDB, genau wie mos. Also bzw, es kann den rdb nutzen, ebenso wie den mbr unter windows kisten. Also daran liegt es nicht. Ich weiss im moment aber nicht so genau, ob er sich fest an das hält was im rdb als filesystem eingetragen ist. Probier es am besten erstmal mit dem kernel aus,...
von BigRed
16 Dez 2007, 16:44
Forum: Linux
Thema: Debian Probleme PEGII
Antworten: 25
Zugriffe: 5720

Eigentlich sollten die beiden kernel ext2 und ext3 können. Es sei denn dein einer kernel ist wirklich uralt. Und spätestens der debian installer MUSS ext3 unterstützen ;) Was mir grad noch einfällt ist dass du die mit dem debian installier hochfahren könntest und mal nen check über die platten laufe...
von BigRed
13 Dez 2007, 22:44
Forum: Linux
Thema: Debian Probleme PEGII
Antworten: 25
Zugriffe: 5720

Servus, Ist es möglich, dass die Platten ext3 formatiert sind, aber fälschlicherweise als ext2 eingebunden werden? Hast du die möglichkeit einer live cd....? Wenn nicht probier die debian installer cd. Taste dich vor bis zum partitioniertool und vergewisser dich dass die platten ext3 sind. Im nächst...
von BigRed
11 Dez 2007, 16:50
Forum: Linux
Thema: Debian Probleme PEGII
Antworten: 25
Zugriffe: 5720

Ich drück dir die Daumen :)
von BigRed
11 Dez 2007, 12:36
Forum: MacOS
Thema: Welche Grafikkarte?
Antworten: 4
Zugriffe: 2061

In Anbetracht der Tatsache dass dein Peg Lärm für mindestens 2 macht, würde ich zu einer passiv gekühlten 9250 raten ;)
von BigRed
11 Dez 2007, 12:35
Forum: Linux
Thema: Debian Probleme PEGII
Antworten: 25
Zugriffe: 5720

Ah... Ich hatte es so verstanden, dass dein Kernel geladen wird, aber er eben das root nicht findet Es startet zwar der Kernel, aber beim Zugriff auf Root steigt er aus..... Wo genau bleibt er denn nun stehen? Etwa noch im OF? Normal sollte er sich bei mehreren Partitionen nicht verschlucken oder äh...
von BigRed
10 Dez 2007, 20:46
Forum: Linux
Thema: Debian Probleme PEGII
Antworten: 25
Zugriffe: 5720

*am kopf kratz* Der dürfte gar keine Zeichen ignorieren........das wär schadhaft! Aber normalerweise ist unter linux auf /boot auch immer ein link vmlinux der auf die jeweils aktuelle kernel version zeigt, in deinem Fall vmlinux-2.7.18-5-powerpc, oder so. Evtl hast du den mitkopiert? Auf welchem wer...
von BigRed
09 Dez 2007, 23:35
Forum: Linux
Thema: Debian Probleme PEGII
Antworten: 25
Zugriffe: 5720

Wegen sda: Bei Suse ist das der Fall, zumindest bei meinem Laptop, ebenso bei debian unstable / testing. Bei einer stable installation, worauf auch die kernel version hinweist, sollte es noch als hda,b,c,d gefunden werden. Wegen firmware konsole Bei meiner firmware version kann ich ebenfalls nicht a...
von BigRed
09 Dez 2007, 16:05
Forum: Linux
Thema: Debian Probleme PEGII
Antworten: 25
Zugriffe: 5720

Hallo, Bist du dir sicher, dass deine Platte unter Linux auch hdc ist? Also um es genauer zu sagen, hängt sie am Secondary Master? Ich hatte es letztens bei einer Debian Installation auch, dass die am Ende der Installation angegebene Partition falsch war! Zwar nur in der Nummer, aber trotzdem. Des w...
von BigRed
04 Dez 2007, 16:10
Forum: MorphOS
Thema: DOSBox :???
Antworten: 85
Zugriffe: 24671

Moin, evtl hilft das schonmal weiter http://www.computerbase.de/forum/showthread.php?t=138836 Bei mir funktioniert damit schonmal der " : " und zwar liegt der da wo er auch hingehört......y und z sind weiterhin vertauscht, umlaute gehen gar nicht. " \ " funktioniert bei mir leide...

Zur erweiterten Suche