Die Suche ergab 745 Treffer

von scv36
13 Jun 2009, 13:12
Forum: MorphOS
Thema: MorphOS 1.4.5 für Pegasos
Antworten: 33
Zugriffe: 10439

Hallo :) Mit "boot /ide/cd bootpeg1.img" geht es (ich hatte mich an die Anleitung unter http://www.pegasoswiki.de/index.php/MorphOS:MorphOS1.4_Installation gehalten, ne PegasosI Anleitung wäre schon cool ;) ). Ich habe jetzt die Bootpartition wieder herstellen können (SCSI-Config die Date...
von scv36
13 Jun 2009, 00:21
Forum: MorphOS
Thema: MorphOS 1.4.5 für Pegasos
Antworten: 33
Zugriffe: 10439

Das kommt mir alles bekannt vor als ich meinen ersten Pegasos I hatte.

Da kannst die Befehlszeile umändern wie Du willst !

Nimm ein anderes CD/DVD Romlaufwerk.

Das ganze Zahlenwirrwar beteutet das dein CD/DVD Romlaufwerk die CD nicht richtig lesen kann.
von scv36
11 Jun 2009, 21:38
Forum: MorphOS
Thema: MorphOS 1.4.5 für Pegasos
Antworten: 33
Zugriffe: 10439

Bediene Dich halt des Edonkey (Emule) Netzwerk , ist doch net so schwer !!
von scv36
11 Mai 2009, 21:55
Forum: Pegasos Bar
Thema: Anders gefragt: Wo bleibt Mos 2.3 mit den ganzen Bugfixes
Antworten: 12
Zugriffe: 4992

Also bitte :!:

Warum muss hier wieder Mos fuer Mac Diskutiert werden :?:

Der eroeffnete Tread bezieht sich auf Pegasos Hardware :!:

Umleitung >>>> viewtopic.php?p=39875&sid=46213333b31c55b8a87515e01b15bf7c#39875
von scv36
16 Feb 2009, 17:13
Forum: AmigaOS
Thema: AmigaOS4.1 für Pegasos II
Antworten: 304
Zugriffe: 83561

analogkid hat geschrieben:Das hat mir ja gerade noch gefehlt... OS4-MorphOS-Flamewars im Pegforum.

Sorry, aber ich schlie¿e mich ThePlayer an.


Tja, das hat AmigaOS 4.1 fuer PegasosII gebracht..
von scv36
14 Feb 2009, 04:44
Forum: Umfragen
Thema: Umfrage - AmigaOS4.1 für den Pegasos 2
Antworten: 64
Zugriffe: 25805

Andreas_Wolf hat geschrieben:> Ich habe mir MOS 2.0 gleich am Anfang für 125 Euro geholt

Ich habe nur 111 EUR bezahlt, 4 oder 5 Tage nach Release.


Nicht 111,11 EUR :wink:
von scv36
06 Feb 2009, 20:49
Forum: AmigaOS
Thema: Amiga OS4.1, Installations fragen?.
Antworten: 138
Zugriffe: 56086

Kannste auch mit hd0: anlegen.

Hab das frueher immer sogemacht , harddisk 0: klingt irgentwie besser als diskhard 0:
von scv36
04 Jan 2009, 16:56
Forum: MorphOS
Thema: Tipp: Workaround für USB Fehler unter MOS2 auf Pegs
Antworten: 15
Zugriffe: 6953

Re: PCIUSB.device

Wo zum Teufel befindet sich das pciusb.device? Auf meiner Systemplatte gibt es kein Verzeichnis devs/USBHardware ? In den Preference wird zwar unter Poseidon das pciusb.device angezeigt,allerdings ohne Pfad. Welche USB 2.0 Karten kann man im Peg einbauen? M.f.G. Jörg Denke im Kickrom (Boot.image)
von scv36
04 Jan 2009, 13:23
Forum: News
Thema: Elephant 1.5
Antworten: 7
Zugriffe: 3605

analogkid hat geschrieben:
scv36 hat geschrieben:Gimmick hin oder her , irgentwann ists genug :!: :!:


Inwiefern genug?


Das es ein Jahr lang so weitergeht mit update.
von scv36
03 Jan 2009, 18:31
Forum: News
Thema: Elephant 1.5
Antworten: 7
Zugriffe: 3605

analogkid hat geschrieben:
Helme hat geschrieben:Was bringt mir das eigentlich? So wie ich das verstehe, ist das nur fuer Demo-Zwecke, oder?


Durch die verschiedenen Texturen ist es auch ein nettes Gimmick fuer die Ambient-Oberflaeche.


Gimmick hin oder her , irgentwann ists genug :!: :!:
von scv36
11 Nov 2008, 23:58
Forum: MorphOS
Thema: Papyrus Office
Antworten: 116
Zugriffe: 40104

@eliot Das sehe ich anders !! Nach 3 Jahren (dank der Ablaufmeldung) kommt eigentlich die wirkliche wahrheit ans licht, das die Mosuser "weil der Entwickler Peg kaputt ist" durch die Finger schauen werden mit Update !!! Pplan kann Abhilfe schaffen was den defeckten Peg angeht. Wuerde es Pp...
von scv36
11 Nov 2008, 13:34
Forum: MorphOS
Thema: Papyrus Office
Antworten: 116
Zugriffe: 40104

Hi !

Bevor hier Jahrelang herumdiskutiert wird, sollten alle die Papyrus gekauft haben sich mal gedanken ueber eine Sammelklage machen !!!
von scv36
09 Nov 2008, 09:30
Forum: MorphOS
Thema: Papyrus Office
Antworten: 116
Zugriffe: 40104

Warum machen wir nicht mal was selber, und verfrachten Papyrus in den Altpapierkontainer ? Info: Ich stricke mein MOS-Creator um, und baue zur Zeit eine MUI-Oberfl¿che ein. Zwei Toolbars sind bereits drinn, genauso wie das Screenmen¿. Wenn die MUI-GUI fertig ist, wird MOS-Creator schon mehr k¿nnen ...
von scv36
06 Nov 2008, 07:34
Forum: News
Thema: distributed.net: Neuer Wettbewerb OGR-26
Antworten: 10
Zugriffe: 5428

dnect sendet die packete nicht automatisch an den Server.

Habe es gestern manuell gemacht und heute ist ein erster Eintrag unter der mailaddi gelistet.
von scv36
05 Nov 2008, 22:21
Forum: News
Thema: distributed.net: Neuer Wettbewerb OGR-26
Antworten: 10
Zugriffe: 5428

Da bin ich ja eingetragen!

Ich finde dort seit der Umstellung keine Aktion mehr nach dem 2.11.
von scv36
05 Nov 2008, 16:43
Forum: News
Thema: distributed.net: Neuer Wettbewerb OGR-26
Antworten: 10
Zugriffe: 5428

Habe das neue dnect gegen das alte ersetzt.

Also nur die Kuh gegen die alte Kuh :)

Wo kann ich nun nachsehen (link) wieviel ich teaglich gemacht habe
:?:

Oder gehoert man automatisch der Pegasos Gruppe an :?:
von scv36
05 Nov 2008, 16:33
Forum: MorphOS
Thema: Papyrus Office
Antworten: 116
Zugriffe: 40104

Das Board scheint einen Vogel zu haben !! Habe beim senden eine Fehlermeldung bekommen, 4 x versucht und nun steht der Beitrag 4 x drinnen !! Hier die Fehlermeldung: Allgemeiner Fehler Ran into problems sending Mail. Response: 535 Incorrect authentication data DEBUG MODE Line : 134 File : smtp.php ¿
von scv36
05 Nov 2008, 16:26
Forum: MorphOS
Thema: Papyrus Office
Antworten: 116
Zugriffe: 40104

Korektur der Aussage:

Hallo lieber Betatester!
Wir haben Ihnen das Geld aus der Tasche gezogen,das Haltbarkeitsdatum dieser Papyrus beta leauft ende des Monats ab.

Bitte besorge Dir keine aktuelle Version, lass uns mit Supportanfragen in Ruhe!!
von scv36
30 Sep 2008, 19:56
Forum: MorphOS
Thema: MorphOS2.1 erschienen!
Antworten: 135
Zugriffe: 24904

Wie soll das gehen mit "strammen Schritten weitergehen" :?:

Chris Hodges findet nicht mal Zeit die Fehler in Poseidon zu beseitigen :!:
von scv36
20 Sep 2008, 15:21
Forum: MorphOS
Thema: Open Red Alert
Antworten: 27
Zugriffe: 8431

Cego hat geschrieben:warum entpackt ihr es nicht über ambient per doppelklick? zumindest die, die MorphOS2.x haben. klappt wunderbar und ist auch komfortabler, behaupte ich jetzt mal ;)

MfG Cego


Der war gut :)

Was denkst Du habe ich als erstes gemacht :?: :?:
von scv36
20 Sep 2008, 13:08
Forum: MorphOS
Thema: Open Red Alert
Antworten: 27
Zugriffe: 8431

analogkid hat geschrieben:Das Problem habe ich auch, bei allen SDL-Sachen.


Was ist das für eine Kacke, habs gerade mit Robin Hood versucht.

SDL Games die ein Fenster öffnen sind nicht betroffen davon.
von scv36
20 Sep 2008, 12:32
Forum: MorphOS
Thema: Open Red Alert
Antworten: 27
Zugriffe: 8431

Ich kann nichtmal das Archiv entpacken... Kann mir jemand etwas empfehlen? Voodoo-X und XAD könnens nicht, die entpackten Dateien sind alle nicht brauchbar (falsch entpackt). gzip meldet, daß es keine gzip-Datei sei. Ging bei mir auch nicht, habe das Archiv auf den USB Stick kopiert und mit Winrar ...
von scv36
19 Sep 2008, 23:30
Forum: MorphOS
Thema: Open Red Alert
Antworten: 27
Zugriffe: 8431

Re: Open Red Alert

AmigaHarry2 hat geschrieben:
scv36 hat geschrieben:Hallo!

Habe da ein Problem mit Open RedAlert:

Der Startbildschirm ist geteilt (was oben bzw. unten sein sollte am TFT ist in der Mitte), steht Kopf und ist zudem auch noch Spiegelverkehrt.

Geile Sache waht ?? :lol:


Bild? :wink:



album_showpage.php?pic_id=518
von scv36
19 Sep 2008, 12:48
Forum: MorphOS
Thema: Open Red Alert
Antworten: 27
Zugriffe: 8431

Open Red Alert

Hallo!

Habe da ein Problem mit Open RedAlert:

Der Startbildschirm ist geteilt (was oben bzw. unten sein sollte am TFT ist in der Mitte), steht Kopf und ist zudem auch noch Spiegelverkehrt.

Geile Sache waht ?? :lol:
von scv36
25 Aug 2008, 18:13
Forum: MorphOS
Thema: MorphOS 2.0 und Drucker Canon Pixma ip4500
Antworten: 142
Zugriffe: 35033

@mirko neumann

Bei den komatiplen Peach Patronen benötigt man keinen Kleber etc.

Einfach den Chip draufdrücken , die Patronen haben auf der Seite kleine Nasen , da rastet der Chip ein.
von scv36
18 Aug 2008, 23:27
Forum: MorphOS
Thema: MorphOS 2.0 und Drucker Canon Pixma ip4500
Antworten: 142
Zugriffe: 35033

Ich glaube Geit schrieb es gäbe auch neue Drucker. Ja, z.B. von Brother. Die meisten Drucker von denn haben eine LaserJet Emulation. Postscript Drucker sind generell eine gute Wahl. GDI Drucker sind böse. Geit Jo genau , mein Pixma 4300 ist so böse ,der haut mich jeden Tag wen ich vorbeigehe. Nimm ...
von scv36
18 Aug 2008, 23:21
Forum: MorphOS
Thema: MorphOS 2.0 und Drucker Canon Pixma ip4500
Antworten: 142
Zugriffe: 35033

@Mario Ich verwende das mit einem Pixma 43000. Pixma 4300 und 4500 haben die gleichen Patrionen.. Zu Canon Drucker selber: Ich hatte einen Canon BJC 7000 8 Jahre in Betrieb (wird nun für Morphos eingesetzt),dieser hat mich so von der Tintensparsamkeit überzeugt das ich nur noch Canon kaufe !! Der Ep...
von scv36
17 Aug 2008, 19:37
Forum: MorphOS
Thema: MorphOS 2.0 und Drucker Canon Pixma ip4500
Antworten: 142
Zugriffe: 35033

Mit den Peach kompatiblen Patronen und den Chip Redsetter kein problem..

Der Original Chip lässt sich ablösen und auf die Kompatiblen draufdrücken ,mit dem Chip Redsetter wird der Chip auf null gesetzt.

Verwende das mit einem Pixma 4300...
von scv36
21 Jul 2008, 22:44
Forum: MorphOS
Thema: USB Sticks werden nicht erkannt
Antworten: 61
Zugriffe: 20066

Hoffentlich wird ein Bugbehobes CD Image angeboten und nicht buggefixte Packete :!: :!:
von scv36
19 Jul 2008, 22:59
Forum: MorphOS
Thema: Mos-Key
Antworten: 117
Zugriffe: 37943

Bitte schliessen , das ist schon unterster Kindergarten :!: :!:
von scv36
18 Jul 2008, 21:50
Forum: MorphOS
Thema: Mos-Key
Antworten: 117
Zugriffe: 37943

Könnte man diesen Tread nicht durch einen Compiler jagen :?: :?:

Wer weiss , vieleicht kommt ein Programm dabei heraus :lol:
von scv36
12 Jul 2008, 14:55
Forum: MorphOS
Thema: Mos-Key
Antworten: 117
Zugriffe: 37943

Meine Reg.nummer ist 68

Kleiner Tipp:

Um den Key "nie zu verlieren" habe ich mit zb. Ultraiso das Image geladen und den key in Morphos:Devs reinkopiert ,Image abgespeichert und gebrannt.

Diese gebrannte ist nun eine Registrierte Version.
von scv36
12 Jul 2008, 10:37
Forum: MorphOS
Thema: Mos-Key
Antworten: 117
Zugriffe: 37943

Habe nun auch den key erhalten :)
von scv36
06 Jul 2008, 23:52
Forum: MorphOS
Thema: MOS 2.0 und die ersten Problemchen
Antworten: 314
Zugriffe: 61238

@PAmiga Ist eigentlich ganz einfach: In System:Classes/Mui die *.mcc und *.mcp Classen reinkopieren. Ich gleiche auch die Morphos:Classes/Mui ab , da es zb. neuere Mui Classen gibt die dort von Hausaus installiert sind. Zb. hat Yam 2.5 beim starten informiert das es für 3 Classen neuere Versionen gi...
von scv36
06 Jul 2008, 19:20
Forum: MorphOS
Thema: MOS 2.0 und die ersten Problemchen
Antworten: 314
Zugriffe: 61238

@Geit , ach wie gut das ich mit IWizard über Mos 1.4.5 installiert habe :!: :!: So wie man das hier liest ,haben User die der Empfehlung Mos2 komplett neuzuinstallieren nachgegangen sind die meisten probleme :?: :?: Es macht fast den Eindruck. Ich kann hier praktisch nichts an zusätzlicher Software...
von scv36
06 Jul 2008, 18:02
Forum: MorphOS
Thema: MOS 2.0 und die ersten Problemchen
Antworten: 314
Zugriffe: 61238

@Geit , ach wie gut das ich mit IWizard über Mos 1.4.5 installiert habe :!: :!:

So wie man das hier liest ,haben User die der Empfehlung Mos2 komplett neuzuinstallieren nachgegangen sind die meisten probleme :?: :?:
von scv36
06 Jul 2008, 14:14
Forum: Pegasos
Thema: 1 GB RAM im Peg2 erzeugt 100% CPU-Last - GELÖST !
Antworten: 23
Zugriffe: 9492

Unter MOS 2.0 funktioniert mein 1GB RAM-Modul von Kingston nun scheinbar problemlos ! Da das Modul unter Linux zuvor auch schon problemlos lief, hatte ich ein wenig darauf gehofft Veilleicht Anlass für den ein- oder anderen, nochmal Module zu testen, die unter MOS 1.4.x nicht zuverlässig funktionie...
von scv36
06 Jul 2008, 14:05
Forum: MorphOS
Thema: MOS 2.0 und die ersten Problemchen
Antworten: 314
Zugriffe: 61238

Es wäre auch noch mindestens ein Monat nötig gewesen, um es ohne diese kleinen Fehlerchen rauszubringen, aber das hätte auch niemand tolleriert. Daher sind wir wieder bei der Aussage: "Ist sowieso egal, die meckern eh!" Und ich sehe hier in dieser Liste wirklich keinen Fehler, den man dem...
von scv36
06 Jul 2008, 13:13
Forum: MorphOS
Thema: Tips- & Tricks-Sammlung zu MorphOS 2.0
Antworten: 49
Zugriffe: 12079

Ich habe unter Mos 1.4.5 im Filetype Ordner nie was hinzugefügt weder was gelöscht.

Müssten eigentlich die beiden Mos 2 nativen Ft funktionieren ohne das ich den Ordner lösche :?: :?:
von scv36
06 Jul 2008, 13:05
Forum: MorphOS
Thema: Mos-Key
Antworten: 117
Zugriffe: 37943

Hilfe ich check PayPal nicht.... Ich hab mir ein PayPal Account eingerichtet und als Zahlungsmethode DE Bank ausgewählt weil ich kein Online Banking mach (hab es nie gebraucht, Bank ist bei mir ganz in der Nähe...) Nachdem ich die vielen Angaben gemacht hab und alles bestätigt hab, kam da dass die ...
von scv36
06 Jul 2008, 03:08
Forum: MorphOS
Thema: Tips- & Tricks-Sammlung zu MorphOS 2.0
Antworten: 49
Zugriffe: 12079

Ups ich habe die übernomen was nun welche Verzeichnisse/Dateien müssen gelöscht/ersetzt werden? Oder muß ich MOS nochmal neu installieren? Diesen "workbench:Prefs/Ambient/filetypes" Ordner löschen und neu unter MOS 2.0 einrichten. Dabei nicht vergessen: Archive und ISO-s unberührt lassen ...
von scv36
04 Jul 2008, 22:03
Forum: MorphOS
Thema: MorphOS2.0-Ungereimtheiten
Antworten: 78
Zugriffe: 16742

@Sproki

zu 2:

Geh mal bei Mixer zu "Eingänge" , bei Wave kannste von 0 db auf +12 db erhöhen.

Bei mir geht die Audioausgabe auch ohne Mixer..
von scv36
04 Jul 2008, 15:50
Forum: Umfragen
Thema: Hat MorphOS 2.0 Ihre Erwartungen erfüllt?
Antworten: 90
Zugriffe: 25454

Morphos 2.0 hat in meinen Augen die Erwartung erfüllt.

Einziges Manko, man hätte die grausigen Hellblauen Standart Ordnervorgaben durch schönere ersetzen können...

Die haben mir noch nie gefallen ,war auch ein Grund Mos 2.0 über 1.4.5 drüberzubügeln um nicht alles zuverlieren.
von scv36
04 Jul 2008, 13:59
Forum: MorphOS
Thema: MOS 2.0 und die ersten Problemchen
Antworten: 314
Zugriffe: 61238

Ibrowse problem behoben.

Im aminet gibts den Patch zum runterladen

einfach nach IBrowse patch suchen.

Hier der Eintrag für die User-startup

;BEGIN IBPointerfix
Run <>NIL: c:IBpointerfix
;END IBPointerfix

der run befehl ist zwingend erforderlich da sonst Mos nicht durchstartet.
von scv36
04 Jul 2008, 12:50
Forum: MorphOS
Thema: MOS 2.0 und die ersten Problemchen
Antworten: 314
Zugriffe: 61238

Bei Mos 1.4.5 war diese Hand auch rot. @mk Es handelt sich um den IBrowse eigene Zeigehand die erscheint wen man zb. auf einen Link platziert. Nachtrag: Ich habe in den Prefs mal den Default Mauszeiger eingestellt und siehe da die Hand ist nicht mehr rein Weiss sondern der schwarze umriss ist auch w...
von scv36
04 Jul 2008, 01:42
Forum: MorphOS
Thema: MOS 2.0 und die ersten Problemchen
Antworten: 314
Zugriffe: 61238

Das Problem war andersrum , nach der installation von CD und booten von Mos 2.0 von Platte verlangte Mos (Bitte legen sie den Tatenträger Morphosboot ein) bei aufruf des Systems Einstellers die CD-Rom :?: :?: mit assign Morphosboot: System: habe ich das abgestellt.. Da hast du sicher irgendetwas ue...
von scv36
04 Jul 2008, 00:54
Forum: MorphOS
Thema: MOS 2.0 und die ersten Problemchen
Antworten: 314
Zugriffe: 61238

es kann ja sein dass du das morphos2.0 bootpeg1.img nutzt und nich das boot image für die peg2 modelle. so wars gemeint. Wen das so wäre , würde der Peg II sicher nicht starten , also denk mal ein wenig mit :wink: Die Frage ist doch eher warum Du wenn Du von CD gebootet hast die Prefs aufrufen will...
von scv36
04 Jul 2008, 00:33
Forum: MorphOS
Thema: Lucy
Antworten: 27
Zugriffe: 4698

setenv boot-file boot.img 3d rd rds0

Mit dieser Zeile kann man es in der OF verewigen das ganze.

Wen die OF kommt , ESC drücken und eingeben.
von scv36
04 Jul 2008, 00:20
Forum: MorphOS
Thema: MOS 2.0 und die ersten Problemchen
Antworten: 314
Zugriffe: 61238

Cego hat geschrieben:es kann ja sein dass du das morphos2.0 bootpeg1.img nutzt und nich das boot image für die peg2 modelle. so wars gemeint.


Wen das so wäre , würde der Peg II sicher nicht starten , also denk mal ein wenig mit :wink:

Zur erweiterten Suche