Die Suche ergab 1712 Treffer

von AmigaHarry2
12 Sep 2019, 09:39
Forum: MorphOS
Thema: Wieder mal Youtube
Antworten: 81
Zugriffe: 37624

Re: Wieder mal Youtube

Danke, geht super.
von AmigaHarry2
11 Sep 2019, 22:20
Forum: MorphOS
Thema: Wieder mal Youtube
Antworten: 81
Zugriffe: 37624

Re: Wieder mal Youtube

Scheint so als hätte Youtube wieder mal was umgedreht - seit heute findet YT kein Video mehr. In OWB direkt gehts noch.... Nachtrag: Scheint so als wären alle Videos seit heute "werbungsverseucht". Gibt kein Video mehr, das nicht entweder am Anfang und/oder mehrere Werbungen innerhalb des ...
von AmigaHarry2
07 Sep 2019, 18:49
Forum: Mac
Thema: PowerMAC G5 bootet nicht mehr (achtet auf den Pufferakku!)
Antworten: 0
Zugriffe: 139

PowerMAC G5 bootet nicht mehr (achtet auf den Pufferakku!)

Falls jemand ähnliches mit einem PowerMAC G5 widerfahren sollte: Mein zweiter G5/2GHz fuhr von einem Tag auf den anderen nicht mehr hoch. Es leuchtete die Power-LED und das System schien alle nötigen Spannungen an Bord zu haben. Dementsprechend liefen auch die HDs und Ventilatoren - aber kein Starts...
von AmigaHarry2
12 Aug 2019, 22:01
Forum: MorphOS
Thema: MOS 3.11 - heftige Netzwerkprobleme
Antworten: 11
Zugriffe: 3570

Re: MOS 3.11 - heftige Netzwerkprobleme

Seltsamerweise kann dieses Problem auch mit dem WLAN-Router zusammenhängen. Ich habe das an einem Huawei-Broadband-Router und meinem G4-PB mit PB+AtherosWLAN-Karte beobachten können. Manchmal läuft das über Stunden stabil, dann wieder bricht es alle paar Minuten zusammen. An einem Pirelli-Router (A1...
von AmigaHarry2
11 Jul 2019, 09:14
Forum: MorphOS
Thema: Wieder mal Youtube
Antworten: 81
Zugriffe: 37624

Re: Wieder mal Youtube

Funktioniert hier einwandfrei mit OWB - gerade getestet.
von AmigaHarry2
07 Jul 2019, 20:50
Forum: MorphOS
Thema: Wieder mal Youtube
Antworten: 81
Zugriffe: 37624

Re: Wieder mal Youtube

Super! :D :D :D
von AmigaHarry2
27 Jun 2019, 07:55
Forum: MorphOS
Thema: YAM Signatur einfügen
Antworten: 14
Zugriffe: 3454

Re: YAM Signatur einfügen

Ich hätte da noch eine Frage:

Mails kann man in YAM als .msg abspeichern. Lassen sich diese auch wieder zurück in YAM laden? Diese Funktion dürfte aus Outlook ja jedermann bekannt sein. Ich habe bisher nur einen einfachen Text-Import gefunden, aber nichts für die .msg Files.
von AmigaHarry2
13 Mai 2019, 09:43
Forum: MorphOS
Thema: YAM Signatur einfügen
Antworten: 14
Zugriffe: 3454

Re: YAM Signatur einfügen

SUPER!!! Das wars! Vielen Dank - ich habe diese Einstellung einfach nicht gefunden, bzw. übersehen.
von AmigaHarry2
11 Mai 2019, 19:00
Forum: MorphOS
Thema: YAM Signatur einfügen
Antworten: 14
Zugriffe: 3454

Re: YAM Signatur einfügen

Ja, ich kann das durchaus nachvollziehen - aber alleine gegen den Strom schwimmen ist schwer - ich muss da halt auch mit der Meute heulen.....leider. Ich verwende YAM schon seit Jahren auch geschäftlich - ich habe neben meiner GF-Tätigkeit in einer größeren Kunststofffirma auch eine technische Unter...
von AmigaHarry2
10 Mai 2019, 22:05
Forum: MorphOS
Thema: YAM Signatur einfügen
Antworten: 14
Zugriffe: 3454

Re: YAM Signatur einfügen

Kann schon sein, aber in der heutigen Geschäftswelt läuft das anders und auch alle anderen Mailprogramme halten das auch so. Vermutlich werden nicht sehr viele MorphOS/YAM geschäftlich einsetzen, weswegen das bisher warscheinlich auch keinen gestört hat. Es wäre bei YAM zumindest fein, wenn man es s...
von AmigaHarry2
10 Mai 2019, 12:20
Forum: MorphOS
Thema: YAM Signatur einfügen
Antworten: 14
Zugriffe: 3454

Re: YAM Signatur einfügen

Normalerweise wird eine Signatur beim Aufrufen einer neuen Mail an der Cursorposition bzw. nach dem voreingestelltem Begrüßungstext eingefügt. Klappt bei neuen Mails auch. Nur wenn man auf ein Mail mittels "Antwortknopf" antwortet, fügt YAM die Signatur am Ende des (bereits vorhandenen) Te...
von AmigaHarry2
09 Mai 2019, 13:39
Forum: MorphOS
Thema: YAM Signatur einfügen
Antworten: 14
Zugriffe: 3454

Re: YAM Signatur einfügen

Ob Unart oder nicht - in Geschäftsmails sind Signaturen ein Muss! In Outlook und anderen wurde das auch nicht zum Spaß integriert. So wie das allerdings in YAM implementiert ist, ist es nur wenig brauchbar, bzw. bestenfalls lästig. Und da es nunmal vorhanden ist, kann man schon erwarten, das es an d...
von AmigaHarry2
08 Mai 2019, 21:01
Forum: MorphOS
Thema: YAM Signatur einfügen
Antworten: 14
Zugriffe: 3454

YAM Signatur einfügen

Weis jemand wie man eine Signatur bei einem Antwortmail automatisch am Beginn des Textes einfügen kann. Derzeit wird sie am Ende des bereits vorhandenen Textes gestellt, was ziemlich sinnbefreit ist. Würde sie, wie bei Outlook und anderen am Anfang eingefügt, kann man dann darüber seine Antwort schr...
von AmigaHarry2
24 Apr 2019, 09:12
Forum: MorphOS
Thema: MPlayer Merkwürdigkeit
Antworten: 6
Zugriffe: 1821

Re: MPlayer Merkwürdigkeit

Um hier auch noch ein paar Infos zu geben: Es lag an meinem config-file. Mit dem von Roschmyr klappte es dann wieder. Warum und welcher Befehl für dieses seltsame Verhalten verantwortlich war, versuche ich noch herauszufinden.
von AmigaHarry2
20 Apr 2019, 22:21
Forum: MorphOS
Thema: MPlayer Merkwürdigkeit
Antworten: 6
Zugriffe: 1821

Re: MPlayer Merkwürdigkeit

Ich weis es nicht mehr genau, aber ich denke das wars: mencoder -of avi dvd://1 -dvd-device ide.device:3 -ovc lavc -lavcopts vcodec=mpeg4:vpass=1 -oac copy -o storage:film.avi Möglicherweise ist auch eine ältere Version von MenCoder schuld - ist ja schon einige Zeit her, wo ich das gerippt habe........
von AmigaHarry2
18 Apr 2019, 21:23
Forum: MorphOS
Thema: MPlayer Merkwürdigkeit
Antworten: 6
Zugriffe: 1821

Re: MPlayer Merkwürdigkeit

Stürzt sofort nach laden ab. Anbei die Daten dieses Files. Sind mit MENCODER von einer DVD gerippt. Betrifft auch andere AVIs. Sobald das Menü im Config-file ausgeschaltet ist, laufen diese aber als wenn nichts wäre.....

AVI_Type.jpg
(99.74 KiB) Noch nie heruntergeladen
von AmigaHarry2
16 Apr 2019, 11:32
Forum: MorphOS
Thema: MPlayer Merkwürdigkeit
Antworten: 6
Zugriffe: 1821

MPlayer Merkwürdigkeit

Ich habe ein seltsames Verhalten von MPlayer bei aktiviertem OSD-Menü beobachtet. Aktiviert man das OSD-Menü im config-file (Menu=1), dann stürzt MPlayer beim Laden von avi-Videos gnadenlos ab - aber nur bei avi-Videos. Alle anderen Formate (soweit ich das sehen konnte), gehts problemlos. MPlayer is...
von AmigaHarry2
13 Apr 2019, 16:48
Forum: Pegasos Bar
Thema: Aminet & Amiga-News ist nicht mehr erreichbar!
Antworten: 6
Zugriffe: 1767

Re: Aminet & Amiga-News ist nicht mehr erreichbar!

Hier geht beides.....
von AmigaHarry2
13 Apr 2019, 12:59
Forum: Pegasos Bar
Thema: Aminet & Amiga-News ist nicht mehr erreichbar!
Antworten: 6
Zugriffe: 1767

Re: Aminet & Amiga-News ist nicht mehr erreichbar!

heute gehts wieder....
von AmigaHarry2
02 Apr 2019, 21:03
Forum: News
Thema: RNORadio
Antworten: 6
Zugriffe: 1527

Re: RNORadio

Geiler Player!
Bei manchen Stationen verweigert er aber seinen Dienst und verabschiedet sich sang und klanglos (z.B. Shoutcast: 1.FM-Blues ).
Die meisten spielt er aber anstandslos. Am EFIKA geht die Prozessorleistung dabei allerdings auf 35% - naja, vom EFIKA darf man auch nicht zu viel erwarten....
von AmigaHarry2
25 Dez 2018, 11:23
Forum: MorphOS
Thema: Fensterposition bei Öffen von Verzeichnissen über Piktogrammleiste
Antworten: 10
Zugriffe: 3252

Re: Fensterposition bei Öffen von Verzeichnissen über Piktogrammleiste

Hab jetzt zweierlei rausgefunden: 1) Das Problem betrifft nicht nur Verzeichnisse/Laufwerke sondern auch Programme 2) Ich muss für den Aufruf einen String generieren der nach dem Pfad die Koordinaten enthält -> jetzt "nur" rausfinden wie ich sauber an die Daten komme :welcome: Hmm, die Pr...
von AmigaHarry2
25 Dez 2018, 11:18
Forum: MorphOS
Thema: Bilderdruck über Ambient
Antworten: 7
Zugriffe: 2154

Re: Bilderdruck über Ambient

War falsch gemappt - Danke! Jetzt druckt er zwar was, aber nur Müll (Pixelrauschen). Druckt Ambient über TP oder direkt auf den Postscript-Drucker? Da ich keine temporären TP-Dateien in T: sehen kann, vermute ich letzteres... Ausserdem: Wenn ich auf Einstellungen/System gehe, lädt er folgendes Bild ...
von AmigaHarry2
24 Dez 2018, 18:36
Forum: MorphOS
Thema: Bilderdruck über Ambient
Antworten: 7
Zugriffe: 2154

Re: Bilderdruck über Ambient

Gar nichts!
Die Sondertaste "Druck S-Abf" wird jedenfalls vom System richtig als "NumFuncPrint" erkannt (MAC G5, USB-Tatstatur)

Am PEG2 liefert diese Taste PRTNSCRN zurück, allerdings PS/2-Tatstatur. Allerdings gehts der Druck dort auch nicht.
von AmigaHarry2
24 Dez 2018, 13:06
Forum: MorphOS
Thema: Bilderdruck über Ambient
Antworten: 7
Zugriffe: 2154

Re: Bilderdruck über Ambient

Wäre ja interessant zu wissen ob das überhaupt geht! Oder ist das ein "Fake-feature" :twisted: ?
von AmigaHarry2
24 Dez 2018, 00:14
Forum: MorphOS
Thema: Bilderdruck über Ambient
Antworten: 7
Zugriffe: 2154

Re: Bilderdruck über Ambient

Hmm, noch nie wer probiert?
von AmigaHarry2
22 Dez 2018, 20:03
Forum: MorphOS
Thema: Bilderdruck über Ambient
Antworten: 7
Zugriffe: 2154

Bilderdruck über Ambient

Wenn man Bilder mit dem in Ambient integrierten Viewer ansieht, sollte man (lt. Help-Bubble) mit der Taste PRTSCREEN einen Ausdruck davon machen können. Bei mir passiert da gar nichts - muss ich da noch was konfigurieren?
von AmigaHarry2
16 Dez 2018, 20:00
Forum: MorphOS
Thema: Wieder mal Youtube
Antworten: 81
Zugriffe: 37624

Re: Wieder mal Youtube

Das ist jetzt seltsam! Heute gehts wieder mit denselben Filmen, die sich gestern nicht laden liesen....... Gestern konnte ich schon die unterschiedlichen Auflösungen auswählen, aber danach (nach dem Speicherplatz Requester und ob er es auch abspielen oder nur speichern soll), kam nichts mehr. Im Kon...
von AmigaHarry2
15 Dez 2018, 22:18
Forum: MorphOS
Thema: Wieder mal Youtube
Antworten: 81
Zugriffe: 37624

Re: Wieder mal Youtube

Scheint so als würde Youtube wieder mal was geändert haben. YT funktioniert nicht mehr....
von AmigaHarry2
28 Nov 2018, 23:54
Forum: MorphOS
Thema: Mplayer Probleme mit Radeontreiber 3.11
Antworten: 0
Zugriffe: 3067

Mplayer Probleme mit Radeontreiber 3.11

MPlayer hat mit dem Radeontreiber 3.11 Probleme. Wenn man während ein Film im Window läuft mit der Maus ausserhalb herumfährt und z.B. ein Ambientmenü anwählt, flackert das Bild ziemlich stark. Das passiert ganz besonders wenn MPlayer auf einem OWB-Screen läuft. Das Problem tritt auch mit dem Treibe...
von AmigaHarry2
19 Nov 2018, 20:13
Forum: MorphOS
Thema: Fensterposition bei Öffen von Verzeichnissen über Piktogrammleiste
Antworten: 10
Zugriffe: 3252

Re: Fensterposition bei Öffen von Verzeichnissen über Piktogrammleiste

@Kronos: Ist da schon eine Erklärung/Lösung in sicht?
von AmigaHarry2
19 Nov 2018, 20:12
Forum: Mac
Thema: G5 SMD-Bauteil abgerissen
Antworten: 8
Zugriffe: 4493

Re: G5 SMD-Bauteil abgerissen

Ein Update zu dem Fall: Leider lies sich die Ventilatorsteuerung nicht mehr reparieren. Es dürfte sich einiges mehr als der Kondensator verabschiedet haben. Da es keine Schaltpläne für den G5 gibt (habe zumindest keine gefunden), war da auch nichts mehr zu machen. Um die Platine zu retten habe ich 2...
von AmigaHarry2
05 Nov 2018, 12:49
Forum: MorphOS
Thema: MOS 3.11 - heftige Netzwerkprobleme
Antworten: 11
Zugriffe: 3570

Re: MOS 3.11 - heftige Netzwerkprobleme

Die eingebaute Antenne (Airport) der PB ist unter MorphOS problematischer, bzw. "schwächer" als unter MacOS - warum weis ich nicht, aber es ist so. Auch bei mir kam es zu diesen Problemen, wenn der WLAN-Sender nicht fast daneben stand. Ich konnte das Netz nicht erreichen, oder die Datenübe...
von AmigaHarry2
25 Okt 2018, 09:41
Forum: MorphOS
Thema: Fensterposition bei Öffen von Verzeichnissen über Piktogrammleiste
Antworten: 10
Zugriffe: 3252

Re: Fensterposition bei Öffen von Verzeichnissen über Piktogrammleiste

Ja, das weis ich schon, das sich das Fenster, wenn nicht explizit eine Position abgespeichert ist, am Mauszeiger orientiert. In diesem Fall ist aber eine Position explizit abgespeichert und wird bei direktem Öffnen auch berücksichtigt. Nur nicht mehr bei Öffnen aus der Piktogrammleiste.....
von AmigaHarry2
24 Okt 2018, 19:39
Forum: MorphOS
Thema: Fensterposition bei Öffen von Verzeichnissen über Piktogrammleiste
Antworten: 10
Zugriffe: 3252

Fensterposition bei Öffen von Verzeichnissen über Piktogrammleiste

Mir ist aufgefallen, das sämtliche Verzeichnisse, welche über die Ambient-Piktogrammleiste geöffnet werden, immer im rechten unteren Eck des Bildschirms geöffnet werden - unabhängig wie ihre Position in ihrem Piktogramm fixiert wurde. Diese wird nur berücksichtigt, wenn man das Verzeichnis, wie sons...
von AmigaHarry2
06 Okt 2018, 09:34
Forum: EFIKA
Thema: EFIKA Netboot
Antworten: 0
Zugriffe: 2920

EFIKA Netboot

Am Efika kann man bekanntlich via Net ein install.img booten, welches ein Minimalsystem lädt. Das Install.img ist ein File, welches boot.img + Minimalsystem enthält. Man kann auch nur ein boot.img vom Netz booten, aber dann gehts immer zwangsläufig von der internen Platte des EFIKA weiter. Ist es au...
von AmigaHarry2
04 Sep 2018, 14:29
Forum: News
Thema: Bounty für JIT JS für Odyssey
Antworten: 4
Zugriffe: 4717

Re: Bounty für JIT JS für Odyssey

Leider funktioniert seit heute die https://orf.at nicht mehr richtig. Mit aktiviertem Javascript lädt zwar das Einzelthema, wird aber dann sofort auf eine (unvollständige) Vorschauseite weitergeleitet, auf der nichts mehr geht. Ohne Javascript wird zwar das Unterthema richtig geladen, aber eingebett...
von AmigaHarry2
21 Aug 2018, 20:12
Forum: MorphOS
Thema: Probleme bei Drucken mit OWB oder VPDF
Antworten: 4
Zugriffe: 3586

Re: Probleme bei Drucken mit OWB oder VPDF

Was mich bei OWB und VPDF gewaltig nervt ist die fixe Voreinstellung von PS: als Druckerdevice bei jedem Neustart. Weis jemand wie man da dauerhaft ein anderes Device abspeichern kann? Ich drucke so gut wie gar nicht über PS: , da alle meine Drucker postscriptfähig sind und direkt angesteuert werden...
von AmigaHarry2
17 Jul 2018, 11:00
Forum: Code-Küche
Thema: Bochs 2.6
Antworten: 97
Zugriffe: 38902

Re: Bochs 2.6

Hammer! Ist Bochs schon irgenwo runterladbar?
von AmigaHarry2
08 Jul 2018, 10:39
Forum: News
Thema: Veröffentlichung von MorphOS 3.11
Antworten: 8
Zugriffe: 3122

Re: Veröffentlichung von MorphOS 3.11

Bei mir klappts (WLAN) jetzt auf allen Mac (G5, PB, Mini).
von AmigaHarry2
07 Jul 2018, 13:13
Forum: News
Thema: Veröffentlichung von MorphOS 3.11
Antworten: 8
Zugriffe: 3122

Re: Veröffentlichung von MorphOS 3.11

Das WLAN-Problem ist jetzt auch beseitigt. Sogar mit dem widerspenstigen Huawei-Router klappts jetzt anstandlos.
von AmigaHarry2
06 Jul 2018, 19:23
Forum: News
Thema: Veröffentlichung von MorphOS 3.11
Antworten: 8
Zugriffe: 3122

Re: Veröffentlichung von MorphOS 3.11

Wow! Und sogar die MorphOS-Website wurde neu gestaltet.....gleich einmal herunterziehen.
von AmigaHarry2
16 Mai 2018, 08:43
Forum: MorphOS
Thema: MorphOS 3.10
Antworten: 133
Zugriffe: 49195

Re: MorphOS 3.10

Hi , erst mal vielen Dank für eure Tips . Dann werde ich wieder zurück auf 3.9 gehen . Ich habe leider kein Update gemacht und werde meine Einstellungen und Zuweisungen nie wieder hin bekommen . Da gab es früher mal Chrysalis oder so ähnlich . Gibt es das für 3.9 noch ? Dann habe ich zuweninigstens...
von AmigaHarry2
15 Mai 2018, 10:19
Forum: MorphOS
Thema: MorphOS 3.10
Antworten: 133
Zugriffe: 49195

Re: MorphOS 3.10

............. Hi , das Problem tritt bei allen Internet Seiten auf . Wenn ich den Laptop mit MorphOS 3.9 am selben Ehternetkabel anschließe geht alles einwandfrei . Du schreibst von einen Bekannten WLAN Problem was ist da genau ? Das mit dem DNS könnte ich das vom MorphOS 3.9 abschreiben ? Ich bin ...
von AmigaHarry2
14 Mai 2018, 20:53
Forum: MorphOS
Thema: MorphOS 3.10
Antworten: 133
Zugriffe: 49195

Re: MorphOS 3.10

Hi , ich hoffe das die Frage hier richtig ist . Seit 3.10 bekomme ich keine Verbindung zum Internet mehr hin . Beim OWB wird mir folgendes angezeigt: Konnte ‚ https://m.youtube.com/‚ nicht öffnen . Fehler 6 Couldn,t resolute host name. Habt ihr da eine Ahnung was da passiert ist und natürlich auch ...
von AmigaHarry2
01 Mai 2018, 07:53
Forum: MorphOS
Thema: MUI Style MorphOS 3.10 [Amiga32 Stand Vorstellung]
Antworten: 16
Zugriffe: 6145

Re: MUI Style MorphOS 3.10 [Amiga32 Stand Vorstellung]

Flatpapillion sehe ich auch nicht auf der MOS CD.....
von AmigaHarry2
29 Apr 2018, 21:33
Forum: MorphOS
Thema: SMB Mounter (speichert die Einstellung nicht)
Antworten: 11
Zugriffe: 4201

Re: SMB Mounter (speichert die Einstellung nicht)

Ich glaube das da an deinen Einstellungen was nicht passt. SMB funktioniert einwandfrei. Nutzername und Service können wohl kaum gleich sein. Das Ziel ist der Service (und mit Bindestrich) das freigegebene Verzeichnis...... Schmeiss alle Einträge raus und lass SMB nochmals nach dem NAS und Verzeichn...
von AmigaHarry2
28 Apr 2018, 10:43
Forum: MorphOS
Thema: MUI Style MorphOS 3.10 [Amiga32 Stand Vorstellung]
Antworten: 16
Zugriffe: 6145

Re: MUI Style MorphOS 3.10 [Amiga32 Stand Vorstellung]

Versuche die neuen Flat-skins in den Screeneinstellungen und kombiniere mit den MUI-Vorgaben zu den verschiedenen Skins. Eine Kombination muss es ja wohl sein.
von AmigaHarry2
26 Apr 2018, 16:16
Forum: MorphOS
Thema: MorphOS 3.10
Antworten: 133
Zugriffe: 49195

Re: MorphOS 3.10

Fein das es geklappt hat. Ja, manche Pogs haben Probleme mit dem neuen Radeon-Treiber. SCUBE z.B. ist nun viel zu dunkel und zeigt einen fast schwarzen Würfel... Was mich mehr nervt ist das Google-Maps Problem in OWB. Weisse Landkarte auf weissem Grund kommt irgendwie nicht so gut. Auch Ansichten (S...
von AmigaHarry2
17 Apr 2018, 16:47
Forum: MorphOS
Thema: MorphOS 3.10
Antworten: 133
Zugriffe: 49195

Re: MorphOS 3.10

Keinerlei Probleme bei meinem PEG. Allerdings von Hand installiert und nicht mit dem Wizzard.

Zur erweiterten Suche