MOL Kernel Module is not loaded?

Alles über MacOS und MacOnLinux

Moderatoren: analogkid, roschmyr

Thore
Blue Morpho
Blue Morpho
Beiträge: 2629
Registriert: 30 Jul 2006, 18:09
Wohnort: Reutlingen
Kontaktdaten:

MOL Kernel Module is not loaded?

Beitragvon Thore » 27 Jan 2007, 21:55

Ich habe ein Problem mit MOL und deren Modulen.

Dank Vesalia habe ich es endlich geschafft, eine komplette MOL-Installation zu haben. Nur habe ich nun folgendes Problem:
Sobald ich startmol starte, erscheint die Meldung "MOL Kernel Module is not loaded", aber wenn ich lsmod eingebe, dann sehe ich alle nötigen mol module.
Auch ein manuelles Eintragen mit insmod lädt zwar die Module ohne Fehler, starte ich aber mol, so erscheint die Meldung trotzdem.

startmol --list
listet auch ein Verzeichnis auf, in dem er die Module sucht. Ich hab auch schon die Module in dieses Verz. kopiert, doch das problem bleibt.

Die Mol-Module und die MOL-Version haben exakt die gleiche Version, eine Inkompatibilität der Pakete schließe ich somit aus.
Ich verwende auch die von Debian compilierten Versionen, eine fehlerhafte Compilation schließe ich auch aus.

Kennt jemand dieses Problem und weiß wie man es behebt? Danke im Voraus
http://www.disk-doktor.de

Thore
Blue Morpho
Blue Morpho
Beiträge: 2629
Registriert: 30 Jul 2006, 18:09
Wohnort: Reutlingen
Kontaktdaten:

Beitragvon Thore » 31 Jan 2007, 16:43

Ok, es lag an einem Versionskonflikt:
MOL: Version 0.9.70, Modules: Version 0.9.71

Habe auf MOL 0.9.71 geupdated und nun funktioniert es.

Nur kann ich MacOS X Tiger nicht starten aus bekannten Gründen.

Da ich ein kleines Compilier-Problem hab (mit Modem die großen Pakete runterzuladen ist mir zu langwierig), möchte ich fragen, ob jemand die gepatchte Version für Tiger hat (für PPC-Debian) (0.9.71)

Dankeschön im Voraus
Thore
http://www.disk-doktor.de


Zurück zu „MacOS“



Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast