Hilfe bei Installation von Peg1

Warum Pegasos? Welchen Pegasos? Kauf-Entscheidungsfragen für PegasosUser und die es werden wollen.

Moderatoren: analogkid, roschmyr

Benutzeravatar
Lord
Dauerschreiber
Dauerschreiber
Beiträge: 63
Registriert: 30 Aug 2005, 09:37
Wohnort: im Harz

Hilfe bei Installation von Peg1

Beitragvon Lord » 09 Aug 2007, 19:58

Hallo habe 1.4.5 auf peg1 installiert soweit sogut,sobald ich muibeta installiere hängt das system nach dem neustart nach ca 1 min ganz gewaltig???

config:
Peg1
256 ram
40 gig platte
cdbrenner
herkules radeon 8500
G5 7.3 2,3ghz|Peg2 OS4.1FE

Thore
Blue Morpho
Blue Morpho
Beiträge: 2631
Registriert: 30 Jul 2006, 18:09
Wohnort: Reutlingen
Kontaktdaten:

Beitragvon Thore » 09 Aug 2007, 20:06

Welche Version von MUI4 benutzt Du?
http://www.disk-doktor.de

Benutzeravatar
Lord
Dauerschreiber
Dauerschreiber
Beiträge: 63
Registriert: 30 Aug 2005, 09:37
Wohnort: im Harz

Beitragvon Lord » 09 Aug 2007, 20:07

die man auf der hompage zur zeit runterladen kann,die aktuelle beta also
vom 25.4.2007

Symptom ist das der ganze rechner stark verlangsamt ist der mauszeiger kaum reagiert wie in zeitlupe
G5 7.3 2,3ghz|Peg2 OS4.1FE

Thore
Blue Morpho
Blue Morpho
Beiträge: 2631
Registriert: 30 Jul 2006, 18:09
Wohnort: Reutlingen
Kontaktdaten:

Beitragvon Thore » 09 Aug 2007, 20:39

Hast du mal SnoopDos oder sowas nebenher laufen lassen?
http://www.disk-doktor.de

Benutzeravatar
Lord
Dauerschreiber
Dauerschreiber
Beiträge: 63
Registriert: 30 Aug 2005, 09:37
Wohnort: im Harz

Beitragvon Lord » 09 Aug 2007, 20:47

ja habe ich gemacht da steht überall bei mui "Fail" warum auch immer???

also wie gesagt habe nur das nackte morp 1.4.5 drauf und dann mui installiert,dann ging der ärger los!
G5 7.3 2,3ghz|Peg2 OS4.1FE

Thore
Blue Morpho
Blue Morpho
Beiträge: 2631
Registriert: 30 Jul 2006, 18:09
Wohnort: Reutlingen
Kontaktdaten:

Beitragvon Thore » 09 Aug 2007, 20:49

Kannst du mal das Protokoll (oder einen Auszug daraus) schicken?
http://www.disk-doktor.de

Benutzeravatar
Lord
Dauerschreiber
Dauerschreiber
Beiträge: 63
Registriert: 30 Aug 2005, 09:37
Wohnort: im Harz

Beitragvon Lord » 09 Aug 2007, 20:53

wie soll ich den was schicken?Nacktes Morphos ohne alles ohne netz etc.
Dazu noch wiedereinsteiger das wird mehr als schwer!
Habe ja kein Drucker und kein Internet drann.Wüßte jetzt nicht wie ich das bewerkstelligen sollte.

Habe mich bei der installation an das readme gehalten,dort stand einfach in Morphosys: kopieren!
G5 7.3 2,3ghz|Peg2 OS4.1FE

ForgottenHero
FireWire-Beschwörer
FireWire-Beschwörer
Beiträge: 1010
Registriert: 05 Dez 2005, 00:45
Wohnort: Hamburg
Kontaktdaten:

Beitragvon ForgottenHero » 09 Aug 2007, 20:55

Lord hat geschrieben:ja habe ich gemacht da steht überall bei mui "Fail" warum auch immer???

also wie gesagt habe nur das nackte morp 1.4.5 drauf und dann mui installiert,dann ging der ärger los!



Bist du auch ganz sicher das du alle Mui Datein in die richtigen
Verzeichnisse kopiert hast?
MacMini 1,5Ghz,MorphOS 3.1
PowerBook G4 ,MorphOS 3.2

Benutzeravatar
Lord
Dauerschreiber
Dauerschreiber
Beiträge: 63
Registriert: 30 Aug 2005, 09:37
Wohnort: im Harz

Beitragvon Lord » 09 Aug 2007, 21:03

allso in den text stand alles in morphsys kopieren mehr nicht?
G5 7.3 2,3ghz|Peg2 OS4.1FE

Murmel
Seniormember
Seniormember
Beiträge: 876
Registriert: 19 Feb 2006, 01:50
Wohnort: München

Beitragvon Murmel » 09 Aug 2007, 21:03

MorphOS neu installieren, und dann das letzte Nightly Buil Ambient +
Mui4 installieren,
PM G5 Dual 2,0 GHZ /1,5 GB Ram / 2*150GB FP
PM G4 Dual 1,42GHZ / 2 GB Ram / 120 GB FP
Peg2 G4/1000 Mhz /512 MB Ram /80GB FP /R9250 128MB Ram

Benutzeravatar
Lord
Dauerschreiber
Dauerschreiber
Beiträge: 63
Registriert: 30 Aug 2005, 09:37
Wohnort: im Harz

Beitragvon Lord » 09 Aug 2007, 22:17

ok problem gelöst ,habe jetzt einfach noch mal mit der morphcd gestartet und nach dem ambient noch mui rein kopiert jetzt lauft es.

Reihenfolge:
erst morph 1.4.5 auf platte -ambient nightly-neustart mit morphcd-mui beta ins morphsys verzeichnis
G5 7.3 2,3ghz|Peg2 OS4.1FE


Zurück zu „Pegasos Einsteiger & Umsteiger“



Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast