Kompatibilität unterschiede zwischen Amiga OS 4.0 und 4.1.

Das Betriebssystem zum Amiga Computer

Moderatoren: analogkid, roschmyr

Benutzeravatar
Morphoyasha
FireWire-Beschwörer
FireWire-Beschwörer
Beiträge: 1104
Registriert: 19 Sep 2005, 18:30
Wohnort: Detmold

Kompatibilität unterschiede zwischen Amiga OS 4.0 und 4.1.

Beitragvon Morphoyasha » 09 Aug 2009, 17:18

Hi

Kann mir vielleicht sagen warum viele Programmen auch Spiele unter OS 4.1 nicht funktionieren aber im OS 4.0 laufen?
Zum Beispiel.

Napalm im Amiga OS4.0 (AmigaONE) läuft es Problemlos aber im OS 4.1 (Peg2) nicht?
Shogo MED im Amiga OS4.0 läuft es problemlos aber im OS 4.1 nicht obwohl viele behaupten das es auch im OS 4.1 funktioniert aber bis jetzt niemanden sagen will oder möchte wie Sie es unter OS 4.1 zum Laufen gebracht haben!. Auch der Joerg aus dem Hyperion Team weis keinen rad, der behauptet nur das Shogo extrem verbugt ist und auch nicht bemüht einen Patch zu Entwikeln. Trotzdem läuft das Spiel bei Joerg unter OS 4.1, ich weis nur nicht unter welchen Plattform.

Wie sieht es bei euch aus, läuft es? Welche Graka, Ram, cpu, habt ihr, damit das unter euch läuft?

Zurück zu „AmigaOS“



Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast