Wordworth - langsam ?!

Das Mikrokernel-Betriebssystem für die PowerPC-Architektur

Moderatoren: analogkid, roschmyr

p-OS
Tastaturkiller
Tastaturkiller
Beiträge: 257
Registriert: 17 Mai 2004, 21:51
Wohnort: Sengenthal
Kontaktdaten:

Wordworth - langsam ?!

Beitragvon p-OS » 12 Feb 2005, 17:46

Hallo,

kann mir jemand sagen, warum Wordworth 7 unter MOS so elend langsam läuft ?
Man kann richtig zuschauen, wie sich die Buchstaben aufbauen.

Außerdem wird der Bildaufbau nur refresht, wenn man die Fenstergröße ändert.

Meine config:
Peg-II, 1 GB, OF 1.2, MOS 1.4.3
SmartWin aktiviert
Wordworth 7 mit sämtlichen Patches, Tooltype Picasso=true

Raoul

Re: Wordworth - langsam ?!

Beitragvon Raoul » 12 Feb 2005, 18:02

p-OS hat geschrieben:Hallo,

kann mir jemand sagen, warum Wordworth 7 unter MOS so elend langsam läuft ?
Man kann richtig zuschauen, wie sich die Buchstaben aufbauen.

Außerdem wird der Bildaufbau nur refresht, wenn man die Fenstergröße ändert.

Meine config:
Peg-II, 1 GB, OF 1.2, MOS 1.4.3
SmartWin aktiviert
Wordworth 7 mit sämtlichen Patches, Tooltype Picasso=true


Hallo p-OS,

Da läuft etwas grundsätzlich schief, ich habe hier mit identischer Konfiguration keine Speedprobleme,
allerdings verwende ich die AmiWBonPegasos :!:

Raoul.

Benutzeravatar
analogkid
Moderator
Moderator
Beiträge: 2562
Registriert: 07 Sep 2003, 17:05
Wohnort: Ibbenbüren
Kontaktdaten:

Beitragvon analogkid » 12 Feb 2005, 18:05

ich kenne SmartWin nicht, aber könnte es vielleicht daran liegen ?
Frail as ever, still the most severe

Raoul

Beitragvon Raoul » 12 Feb 2005, 18:07

analogkid hat geschrieben:ich kenne SmartWin nicht, aber könnte es vielleicht daran liegen ?


Hallo analogkid,

Laut meiner Erfahrung nicht, auch ich habe SmartWin
im Einsatz, und keine solchen Probleme.

Raoul.

Benutzeravatar
Otti
Seniormember
Seniormember
Beiträge: 982
Registriert: 02 Apr 2004, 16:27
Wohnort: Lübeck
Kontaktdaten:

Beitragvon Otti » 12 Feb 2005, 18:15

läuft absolut schnell! Auch der Ausdruck, nur querdrucken geht nicht. Bildaufbau problemlos ohne Patch.
Bis die Tage,

Otti


http://pegasos.lena-johannson.de/

Raoul

Beitragvon Raoul » 12 Feb 2005, 18:30

Ich tippe auf einen verrückten Datatype bzw. irgendwas
bei den IPrefs, oder ein Problem mit den Libraries,
auch denen von WW7 :!:

Raoul.

Benutzeravatar
Otti
Seniormember
Seniormember
Beiträge: 982
Registriert: 02 Apr 2004, 16:27
Wohnort: Lübeck
Kontaktdaten:

Beitragvon Otti » 12 Feb 2005, 18:49

hmm WW und Datatypes?? Dann müßte es ja alle Grafikformate und auch andere Textformate öffnen können.
Das ging hier noch nie, dehalb denke ich, Datatypes sind es nicht. Eher irgendwelche Libs die querschiessen, vielleicht sollten wir mal vermerken welche es tun...
Mein installiertes WW lief auch nicht, erst dass das ich via Backup von Amiga gerettet hatte.
Bis die Tage,

Otti


http://pegasos.lena-johannson.de/

p-OS
Tastaturkiller
Tastaturkiller
Beiträge: 257
Registriert: 17 Mai 2004, 21:51
Wohnort: Sengenthal
Kontaktdaten:

Re: Wordworth - langsam ?!

Beitragvon p-OS » 12 Feb 2005, 19:14

Da läuft etwas grundsätzlich schief, ich habe hier mit identischer Konfiguration keine Speedprobleme,
allerdings verwende ich die AmiWBonPegasos :!:
Raoul.


Ok. Danke. Das hilft mir schon weiter. Dann liegt es nicht an einer allgemeinen Unverträglichkeit Anwendung <-> OS, sondern die Ursache ist in meiner speziellen Konfiguration zu suchen.

Raoul

Beitragvon Raoul » 13 Feb 2005, 12:28

Otti hat geschrieben:hmm WW und Datatypes?? Dann müßte es ja alle Grafikformate und auch andere Textformate öffnen können.
Das ging hier noch nie, dehalb denke ich, Datatypes sind es nicht. Eher irgendwelche Libs die querschiessen, vielleicht sollten wir mal vermerken welche es tun...
Mein installiertes WW lief auch nicht, erst dass das ich via Backup von Amiga gerettet hatte.


Ok, Otti mit den Datatypes bin ich wohl über's Ziel
hinausgeschossen.

Ich meine das irgendetwas mit der ttf.library oder den
digita.font.libraries nicht hinhauen könnte, das wäre
mein erster Kandidat wo ich in diesem Fall suchen würde :!: ;)

@ p-OS

Hast Du irgendwelche Merkwürdigkeiten :) installiert,
oder fehlen eventuell nur ein paar Updates (s. IPrefs, iffparse.library) :?:

Beste Wünsche

Raoul.

Benutzeravatar
Otti
Seniormember
Seniormember
Beiträge: 982
Registriert: 02 Apr 2004, 16:27
Wohnort: Lübeck
Kontaktdaten:

Beitragvon Otti » 13 Feb 2005, 13:32

hier ist mein Snoopium log vom WW Start, vielleicht hilft das
jemandem.

[1] [[4] mossys:ambient/Ambient] [ChangeDir] [SYS:] [] []
[2] [[4] mossys:ambient/Ambient] [Open] [Work:Textpro/Wordworth7/Wordworth.info] [Read] [OK]
[3] [[4] mossys:ambient/Ambient] [ChangeDir] [Work:Textpro/Wordworth7] [] []
[4] [[4] mossys:ambient/Ambient] [NewLoad] [Wordworth] [] [OK]
[5] [[4] mossys:ambient/Ambient] [Open] [Wordworth] [Read] [OK]
[6] [[4] mossys:ambient/Ambient] [Load] [Wordworth] [] [OK]
[7] [[4] mossys:ambient/Ambient] [Open] [Wordworth] [Read] [OK]
[8] [[4] mossys:ambient/Ambient] [Open] [Wordworth] [Read] [OK]
[9] [[4] mossys:ambient/Ambient] [ChangeDir] [Ram Disk:] [] []
[10] [Wordworth] [ChangeDir] [Work:Textpro/Wordworth7] [] []
[11] [Wordworth] [Open] [Wordworth.info] [Read] [OK]
[12] [Wordworth] [ToolType] [WWLIBS] [] [Fail]
[13] [Wordworth] [ToolType] [WWSYSTEM] [] [Fail]
[14] [Wordworth] [Open] [WwFiles/WWReq.library] [Read] [OK]
[15] [Wordworth] [Load] [WwProg] [] [OK]
[16] [Wordworth] [Open] [WwProg] [Read] [OK]
[17] [Wordworth] [Open] [WwProg] [Read] [OK]
[18] [Wordworth] [Open] [NIL:] [Read] [OK]
[19] [Wordworth] [Open] [NIL:] [Write] [OK]
[20] [Wordworth] [ChangeDir] [Work:Textpro/Wordworth7] [] []
[21] [Wordworth] [Open] [NIL:] [Write] [OK]
[22] [Wordworth] [Open] [Wordworth.info] [Read] [OK]
[23] [Wordworth] [ToolType] [FONTS] [] [Fail]
[24] [Wordworth] [ToolType] [DOCS] [] [OK]
[25] [Wordworth] [ToolType] [DOKS] [] [Fail]
[26] [Wordworth] [ToolType] [CLIPART] [] [OK]
[27] [Wordworth] [ToolType] [AGFAFONTS] [] [Fail]
[28] [Wordworth] [ToolType] [DEVICE] [] [Fail]
[29] [Wordworth] [ToolType] [SLOWPRINT] [] [Fail]
[30] [Wordworth] [ToolType] [PICASSO] [] [OK]
[31] [Wordworth] [ToolType] [MODULES] [] [Fail]
[32] [Wordworth] [ToolType] [CATALOGS] [] [Fail]
[33] [Wordworth] [ToolType] [HELP] [] [Fail]
[34] [Wordworth] [ToolType] [WWLIBS] [] [Fail]
[35] [Wordworth] [ToolType] [LANGUAGE] [] [OK]
[36] [Wordworth] [ToolType] [WWFILES] [] [Fail]
[37] [Wordworth] [ToolType] [FILTERS] [] [Fail]
[38] [Wordworth] [ToolType] [TABLES] [] [OK]
[39] [Wordworth] [ToolType] [WWSPELLLIB] [] [Fail]
[40] [Wordworth] [ToolType] [REXX] [] [Fail]
[41] [Wordworth] [ChangeDir] [SYS:] [] []
[42] [Wordworth] [ChangeDir] [Work:Textpro/Wordworth7] [] []
[43] [Wordworth] [Open] [Work:Textpro/Wordworth7/WwFiles/WWReq.library] [Read] [OK]
[44] [Wordworth] [Open] [Work:Textpro/Wordworth7/Catalogs/deutsch/wwcore.catalog] [Read] [OK]
[45] [Wordworth] [Open] [ENV:Wordworth/WwFonts] [Read] [OK]
[46] [Wordworth] [Open] [Work:Textpro/Wordworth7/WwFonts/UFST/FontList] [Read] [OK]
[47] [Wordworth] [Open] [FONTS:WW_STANDARD_PICA] [Read] [OK]
[48] [Wordworth] [Open] [FONTS:WW_PS_Palatino] [Read] [OK]
[49] [Wordworth] [Open] [FONTS:WW_EPSON_ESCP2_SansSerif_Prop] [Read] [OK]
[50] [Wordworth] [Open] [FONTS:WW_EPSON_ESCP2_Roman_Prop] [Read] [OK]
[51] [Wordworth] [Open] [FONTS:WW_EPSON24_Script_Prop] [Read] [OK]
[52] [Wordworth] [Open] [FONTS:WW_EPSON24_Script] [Read] [OK]
[53] [Wordworth] [Open] [FONTS:WW_EPSON24_SansSerif_Prop] [Read] [OK]
[54] [Wordworth] [Open] [FONTS:WW_EPSON24_SansSerif] [Read] [OK]
[55] [Wordworth] [Open] [FONTS:WW_EPSON24_Roman_Prop] [Read] [OK]
[56] [Wordworth] [Open] [FONTS:WW_EPSON24_Roman] [Read] [OK]
[57] [Wordworth] [Open] [FONTS:WW_EPSON24_Prestige_Prop] [Read] [OK]
[58] [Wordworth] [Open] [FONTS:WW_EPSON24_Prestige] [Read] [OK]
[58] [Wordworth] [Open] [FONTS:WW_EPSON24_Prestige] [Read] [OK]
[59] [Wordworth] [Open] [FONTS:WW_EPSON24_Orator_Prop] [Read] [OK]
[60] [Wordworth] [Open] [FONTS:WW_EPSON24_Orator] [Read] [OK]
[61] [Wordworth] [Open] [FONTS:WW_EPSON24_Courier_Prop] [Read] [OK]
[62] [Wordworth] [Open] [FONTS:WW_EPSON24_Courier] [Read] [OK]
[63] [Wordworth] [Open] [Work:Textpro/Wordworth7/WordworthPrefs] [Read] [OK]
[64] [Wordworth] [Open] [Work:Textpro/Wordworth7/WwFiles/IconFileMed] [Read] [OK]
[65] [Wordworth] [Open] [Work:Textpro/Wordworth7/WwFiles/RecentDocs] [Read] [OK]
[66] [Wordworth] [Open] [Work:Textpro/Wordworth7/WwFiles/Wizards] [Read] [OK]
[67] [Wordworth] [Open] [Work:Textpro/Wordworth7/WwFiles/Macros] [Read] [OK]
[68] [Wordworth] [ChangeDir] [SYS:] [] []
[69] [Wordworth] [ChangeDir] [Work:Textpro/Wordworth7] [] []
[70] [Wordworth] [ChangeDir] [Work:Textpro/Wordworth7/Modules] [] []
[71] [Wordworth] [Open] [Work:Textpro/Wordworth7/Catalogs/deutsch/wwcore.catalog] [Read] [OK]
[72] [Wordworth] [Open] [Work:Textpro/Wordworth7/Catalogs/deutsch/picture.catalog] [Read] [OK]
[73] [Wordworth] [ChangeDir] [Work:Textpro/Wordworth7] [] []
[74] [Wordworth] [Open] [Work:Textpro/Wordworth7/Catalogs/deutsch/wordworth.catalog] [Read] [OK]
[75] [Wordworth] [Open] [Wordworth.info] [Read] [OK]
[76] [Ww1] [ChangeDir] [Work:Textpro/Wordworth7] [] []
[77] [Ww1] [LockScreen] [Workbench] [] [OK]
[78] [Ww1] [Open] [Work:Textpro/Wordworth7/WwFiles/toolbarhires.icons] [Read] [OK]
[79] [Ww1] [Open] [Work:Textpro/Wordworth7/WwFiles/IconFileHi] [Read] [OK]
[80] [Ww1] [ChangeDir] [Ram Disk:ENV] [] []
[81] [Ww1] [Open] [TZ] [Read] [OK]
[82] [Ww1] [ChangeDir] [Work:Textpro/Wordworth7] [] []
[83] [Ww1] [Open] [FONTS:topaz.font] [Read] [OK]
[84] [Wordworth] [ChangeDir] [:] [] []
[85] [Ww1] [Open] [FONTS:topaz.font] [Read] [OK]
[86] [Ww1] [Open] [ENV:Wordworth/WwFonts] [Read] [OK]
[87] [Ww1] [Open] [ENV:Wordworth/WwFonts] [Read] [OK]
[88] [Ww1] [Open] [Work:Textpro/Wordworth7/WwFonts/UFST/ShannonBook.font] [Read] [OK]
[89] [Ww1] [Open] [Work:Textpro/Wordworth7/WwFonts/UFST/ShannonBook.otag] [Read] [OK]
[90] [Ww1] [Open] [ENV:Wordworth/WwFonts] [Read] [OK]
[91] [Ww1] [Open] [ENV:Wordworth/WwFonts] [Read] [OK]
[92] [Ww1] [Open] [ENV:Wordworth/FontCacheSize] [Read] [Fail]
[93] [Ww1] [Open] [ENV:Wordworth/FontBufSize] [Read] [Fail]
[94] [Ww1] [Open] [Work:Textpro/Wordworth7/WwFonts/UFST/if.fnt] [Read] [OK]
[95] [Ww1] [Open] [Work:Textpro/Wordworth7/WwFonts/UFST/uif.ss] [Read] [OK]
[96] [Ww1] [Open] [Work:Textpro/Wordworth7/WwFonts/UFST/utt.ss] [Read] [OK]
[97] [Ww1] [Open] [ENV:Wordworth/WwFonts] [Read] [OK]
[98] [Ww1] [Open] [ENV:Wordworth/WwFonts] [Read] [OK]
[99] [Ww1] [Open] [ENV:Wordworth/WwFonts] [Read] [OK]
[100] [Ww1] [Open] [ENV:Wordworth/WwFonts] [Read] [OK]
[101] [Ww1] [Open] [WORK:Textpro/Wordworth7/WwFonts/Intellifont/ShannonBook.type] [Read] [OK]
[102] [Ww1] [Open] [Work:Textpro/Wordworth7/WwFonts/UFST/uif.ss] [Read] [OK]
[103] [Ww1] [Open] [Work:Textpro/Wordworth7/WwFonts/UFST/utt.ss] [Read] [OK]
[104] [Ww1] [Open] [WORK:Textpro/Wordworth7/WwFonts/Intellifont/ShannonBook.type] [Read] [OK]
[105] [Ww1] [Open] [WORK:Textpro/Wordworth7/WwFonts/Intellifont/ShannonBook.type] [Read] [OK]
[106] [Ww1] [Open] [ENV:Wordworth/WwFonts] [Read] [OK]
[107] [Ww1] [Open] [ENV:Wordworth/WwFonts] [Read] [OK]
[108] [Ww1] [Open] [ENV:Wordworth/WwFonts] [Read] [OK]
[109] [Ww1] [Open] [ENV:Wordworth/WwFonts] [Read] [OK]
[110] [Ww1] [Open] [WORK:Textpro/Wordworth7/WwFonts/Intellifont/ShannonBook.type] [Read] [OK]
[111] [Ww1] [Open] [Work:Textpro/Wordworth7/WwFonts/Intellifont/plugin.tyq] [Read] [OK]
[112] [Ww1] [Open] [Work:Textpro/Wordworth7/WwFonts/Intellifont/plugin.tyq] [Read] [OK]
[113] [Ww1] [Open] [RAM:Spell/Phonetics] [Read] [Fail]
[114] [Ww1] [Open] [WORK:Textpro/Wordworth7/Spell/Phonetics] [Read] [OK]
[115] [Ww1] [Open] [RAM:Spell/Corelex2] [Read] [Fail]
[116] [Ww1] [Open] [WORK:Textpro/Wordworth7/Spell/Corelex2] [Read] [OK]
[117] [Ww1] [Open] [AutoCorrect.txt] [Read] [OK]
[118] [Ww1] [ChangeDir] [Ram Disk:ENV] [] []
[119] [Ww1] [Open] [TZ] [Read] [OK]
[120] [Ww1] [ChangeDir] [Work:Textpro/Wordworth7] [] []
Bis die Tage,

Otti


http://pegasos.lena-johannson.de/

duni
Dauerschreiber
Dauerschreiber
Beiträge: 62
Registriert: 29 Jun 2008, 10:51
Wohnort: Sys:D/Sachsen/Zwickau

Beitragvon duni » 27 Jan 2010, 00:11

Hallo mal von mir ,
Ich habe WordWorth6 , auf 7er Version kann ich wohl nicht Updaten

aus mir unerfindlichen Gruenden ist es mir nicht Moeglich ,Ww6 MIT Text zu nutzen.
d.h. Text = Unsichtbar
beim geladenen Text
bei neuerstelltem Text
bei text nach eingefuegtem Bild, siehe Bild.

Das Ww6 laesst sich nur normal unter AOS 3.1 auf dem Amiga und in sehr langsamer Geschwindigkeit auf Emu
innerhalb von MOS 2.4 , wobei zu erwaehnen waere , das hierbei der Aufwant > als Nutzen ist.
Dateianhänge
ww6-text unsichtbar.png
(24.71 KiB) 16-mal heruntergeladen
TheMasterOfDune

Benutzeravatar
Morphoyasha
FireWire-Beschwörer
FireWire-Beschwörer
Beiträge: 1104
Registriert: 19 Sep 2005, 18:30
Wohnort: Detmold

Beitragvon Morphoyasha » 27 Jan 2010, 01:27

Hallo

Damit Wordworth mit Fonts richtig läuft musst du die env-Variable "ForceChunky" auf 0 setzen.
gib einfach in der Konsole/shell/cli was auch immer...

echo 0 >envarc:CyberGraphX/ForceChunky



ein und starte MOS nochmal neu, dann sollte es gehen (auch auf 16/32Bit Bildschirmen).

PS. Ich nutze hir einen Wordworth5 Disketten Version

Benutzeravatar
mk
Forum Legende
Forum Legende
Beiträge: 1766
Registriert: 08 Sep 2003, 07:21
Wohnort: Gera

Beitragvon mk » 27 Jan 2010, 04:58

Morphoyasha hat geschrieben:Damit Wordworth mit Fonts richtig läuft musst du die env-Variable "ForceChunky" auf 0 setzen. gib einfach in der Konsole/shell/cli was auch immer...

echo 0 >envarc:CyberGraphX/ForceChunky

ein und starte MOS nochmal neu,

mit

setenv save CyberGraphX/ForceChunky 0

brauchts nicht mal ein Reboot. Und es enthält so auch kein überflüssiges 2. Zeichen (Zeilenvorschub = 0x0A).

Thore
Blue Morpho
Blue Morpho
Beiträge: 2631
Registriert: 30 Jul 2006, 18:09
Wohnort: Reutlingen
Kontaktdaten:

Beitragvon Thore » 27 Jan 2010, 09:41

> brauchts nicht mal ein Reboot. Und es enthält so auch kein überflüssiges 2. Zeichen (Zeilenvorschub = 0x0A).
... und ist auch noch der korrekte Standard-Weg ;)
http://www.disk-doktor.de

Benutzeravatar
AndOrth
Tastaturkiller
Tastaturkiller
Beiträge: 398
Registriert: 18 Nov 2004, 02:58
Wohnort: N von Kassel

Beitragvon AndOrth » 27 Jan 2010, 13:25

Was aendert sich dadurch?
Weil in MOS 1.4.5 steht sie auf 1 und im 2.4 ist sie mit 0 byte vorhanden.

Benutzeravatar
Otti
Seniormember
Seniormember
Beiträge: 982
Registriert: 02 Apr 2004, 16:27
Wohnort: Lübeck
Kontaktdaten:

Beitragvon Otti » 27 Jan 2010, 15:01

Habt ihr damit auch schwarze Schrift?
Auf dem Monitor wird sie bei mir nur in Rot dargestellt. Das nervt.
Wenn man Text formatiert wird er bei mir transparent, bis ich ein Bild
geladen oder was ähnliches gemacht habe, das nervt auch.
Unter 1.4 gibt es keine Probleme.

Euer Setenv bringt hier keinen Unterschied ...
Bis die Tage,

Otti


http://pegasos.lena-johannson.de/

Thore
Blue Morpho
Blue Morpho
Beiträge: 2631
Registriert: 30 Jul 2006, 18:09
Wohnort: Reutlingen
Kontaktdaten:

Beitragvon Thore » 27 Jan 2010, 16:46

Hast Du versucht, das mal auf einem nicht-enhanced Screen (also ohne 3D Layer) laufenzulassen?
http://www.disk-doktor.de

duni
Dauerschreiber
Dauerschreiber
Beiträge: 62
Registriert: 29 Jun 2008, 10:51
Wohnort: Sys:D/Sachsen/Zwickau

Beitragvon duni » 28 Jan 2010, 00:14

Morphoyasha hat geschrieben:Hallo

Damit Wordworth mit Fonts richtig läuft musst du die env-Variable "ForceChunky" auf 0 setzen.
gib einfach in der Konsole/shell/cli was auch immer...

echo 0 >envarc:CyberGraphX/ForceChunky



ein und starte MOS nochmal neu, dann sollte es gehen (auch auf 16/32Bit Bildschirmen).

PS. Ich nutze hir einen Wordworth5 Disketten Version

Hallo ,
Danke fuer den Tipp.
der wurde von mir Buchstabengerecht ausgefuehrt.
das hat jedoch zu keiner Aenderung gefuehrt.
der Wert ist nun Null.
da sich sonnast auch nichts geaendert hat werde ich den Wert bei Null belassen.
worin nun genau der Nutzen ist weis ich nicht .

Ww6 Funktioniert nur im Amigaemulator . was fuer mich heißt , das es Möglich ist.wenn ich den unsichtbaren text Markiere Kopiere und in Editor einfuege dann wird es sichtbar.also ist dort irgendwo Text...
TheMasterOfDune

Benutzeravatar
Morphoyasha
FireWire-Beschwörer
FireWire-Beschwörer
Beiträge: 1104
Registriert: 19 Sep 2005, 18:30
Wohnort: Detmold

Beitragvon Morphoyasha » 28 Jan 2010, 11:27

Hi Duni

Ich hab so ein Gefühl das du MorphOS 2.X benutzt! Im MorphOS 1.4.5 habe ich Schwarzer Text, Hast du auch versucht die Unsichtbare Text zu Markiren und eine andere Farbe zu Geben?

Benutzeravatar
o.eschi
Mitglied
Mitglied
Beiträge: 47
Registriert: 07 Feb 2009, 19:32
Wohnort: Siegburg
Kontaktdaten:

Beitragvon o.eschi » 28 Jan 2010, 12:43

War da nicht was in den Tooltypes von wegen zwingend Picasso96 oder eben CyberGraphX Modus nutzen??? Ich hatte das zwar glaub ich unter OS4, aber es hatte geholfen ...

Benutzeravatar
Otti
Seniormember
Seniormember
Beiträge: 982
Registriert: 02 Apr 2004, 16:27
Wohnort: Lübeck
Kontaktdaten:

Beitragvon Otti » 28 Jan 2010, 18:31

PICASSO=TRUE

ist hier aktiv ....
Bis die Tage,

Otti


http://pegasos.lena-johannson.de/

Benutzeravatar
o.eschi
Mitglied
Mitglied
Beiträge: 47
Registriert: 07 Feb 2009, 19:32
Wohnort: Siegburg
Kontaktdaten:

Beitragvon o.eschi » 28 Jan 2010, 18:45

Das war jetzt auch mehr auf die unsichtbare Schrift bezogen. Auf die rote Schrift, die ich hier auch habe, hat das keinen Einfluss ...

Aber genau so heißt der Eintrag in den Tooltypes!

duni
Dauerschreiber
Dauerschreiber
Beiträge: 62
Registriert: 29 Jun 2008, 10:51
Wohnort: Sys:D/Sachsen/Zwickau

Beitragvon duni » 29 Jan 2010, 00:20

Morphoyasha hat geschrieben:Hi Duni

Ich hab so ein Gefühl das du MorphOS 2.X benutzt! Im MorphOS 1.4.5 habe ich Schwarzer Text, Hast du auch versucht die Unsichtbare Text zu Markiren und eine andere Farbe zu Geben?


Hallo Morphoyasha,
ja , habe MorphOS 2.4
und Ja , habe Text - Farbe zu anedern versucht , ohne Ergebniss.

Habe auch versucht das Frabdesign zu aendern , ebenfalls ohne Erfolg
TheMasterOfDune

duni
Dauerschreiber
Dauerschreiber
Beiträge: 62
Registriert: 29 Jun 2008, 10:51
Wohnort: Sys:D/Sachsen/Zwickau

Beitragvon duni » 29 Jan 2010, 00:27

o.eschi hat geschrieben:War da nicht was in den Tooltypes von wegen zwingend Picasso96 oder eben CyberGraphX Modus nutzen??? Ich hatte das zwar glaub ich unter OS4, aber es hatte geholfen ...


Grüße o.eschi ,
das war der Entscheidente TiPP :-)
DANKE sehr !!!
habe Picaso96=True
in Picaso=Ja geaendert.
funzt Galaktisch :-)
TheMasterOfDune

Benutzeravatar
Morphoyasha
FireWire-Beschwörer
FireWire-Beschwörer
Beiträge: 1104
Registriert: 19 Sep 2005, 18:30
Wohnort: Detmold

Beitragvon Morphoyasha » 29 Jan 2010, 04:31

duni hat geschrieben:
o.eschi hat geschrieben:War da nicht was in den Tooltypes von wegen zwingend Picasso96 oder eben CyberGraphX Modus nutzen??? Ich hatte das zwar glaub ich unter OS4, aber es hatte geholfen ...


Grüße o.eschi ,
das war der Entscheidente TiPP :-)
DANKE sehr !!!
habe Picaso96=True
in Picaso=Ja geaendert.
funzt Galaktisch :-)


Hi

Ich Dachte Du hättest schon Vorherr getan sehe erste Beitrag im dieser Thread naja egal schön das es auch bei dir Funktioniert.

Hm, es ist irgent wie bescheuert das wir alle noch uralte Textverarbeitungs Programmen Benutzen, aber was soll man machen es kommt ja eh nichts mehr, Papyrus ist gestorben, was die Zukunft an geht steht in den Sternen. :cry:

Thore
Blue Morpho
Blue Morpho
Beiträge: 2631
Registriert: 30 Jul 2006, 18:09
Wohnort: Reutlingen
Kontaktdaten:

Beitragvon Thore » 29 Jan 2010, 10:23

Papyrus ist gestorben....
Ja und Garlich hat mir versprochen, zumindest für die OS3 Version was zu bringen. Aber nicht eingehalten!
Papyrus ist:
- teuer
- nutzlos
- extremst lahm
- Absturzfreudig
- kann nichtmal volles Unicode obwohl angepriesen!
- kann nichtmal drucken
- lädt schneller als Editor? naja.... MorphOS bootet schneller als es lädt...

Garlich gehört für mich in die Ecke "Betrüger". Ein Nerd-Requester für eine gekaufte Software die nichtmal was taugt.

Aber nach OWB bin ich zuversichtlich daß sich auch im Bereich Textverarbeitung/Tabellenkalkulation noch was tut =)
http://www.disk-doktor.de

Benutzeravatar
Otti
Seniormember
Seniormember
Beiträge: 982
Registriert: 02 Apr 2004, 16:27
Wohnort: Lübeck
Kontaktdaten:

Beitragvon Otti » 29 Jan 2010, 12:18

Garlich hat viel erzählt um uns ruhig zu stellen ...
Normaler Weise müßten wir alle unser Geld zurückfordern ...
Oder eine Sammelklage anstrengen ...
Bis die Tage,

Otti


http://pegasos.lena-johannson.de/

Benutzeravatar
mk
Forum Legende
Forum Legende
Beiträge: 1766
Registriert: 08 Sep 2003, 07:21
Wohnort: Gera

Beitragvon mk » 29 Jan 2010, 16:49

Thore hat geschrieben:Papyrus ist gestorben....
Ja und Garlich hat mir versprochen, zumindest für die OS3 Version was zu bringen. Aber nicht eingehalten!

Garlich gehört für mich in die Ecke "Betrüger". Ein Nerd-Requester für eine gekaufte Software die nichtmal was taugt.

Betrug ist es nur, wenn Vorsatz vorlag. Ich bin mir sicher, das Herr Garlich selbst nichts von dem Ablaufdatum gewusst hat. Man sollte nicht vergessen, das er zu einen Zeitpunkt, als sich andere längst von zusammenbrechenden Amigamarkt zurückgezogen hatten, das Risiko einging noch so ein Projekt zu finanzieren!

Betrüger sind also eher die Programmierer, die nicht nur die Mängel nicht beseitigt, sondern sogar das Ablaufdatum eingebaut hatten.

Was anderes ist allerdings, das er als Händler, der es an Endkunden verkauft hat, für Mängel daran gegenüber den Endkunden einstehen muss. Du hättest also zwei Jahre lang die Abstellung der Mängel und wenn bei dir so etwas grundlegendes wie Druck nicht zum Funktionieren gebracht werden kann, auch das Geld zurück verlangen können.
Ich weiss zumindest von einen Fall, wo er nach Rücksendung von Papyrus, das Geld korrekt zurückgezahlt hat.

Unabhängig davon das der entstandene Imageschaden seinen Geschäft im Amigabereich das endgültige aus bereitet haben dürfte, ist es allerdings eine interessante Frage, ob jemand auch nach dem Ablauf aller Gewährleistungspflichten (ggf. zusätzlichen Garantiezeiten) vor einem Richter für ein versteckt eingebautes späteres Ablaufdatum (absichlich eingebaute Sollbruchstelle zur Lebensdauerbegrenzung etc.) haftbar gemacht werden kann.

Benutzeravatar
DrB
FireWire-Beschwörer
FireWire-Beschwörer
Beiträge: 1349
Registriert: 19 Sep 2004, 18:01
Wohnort: Hamburg-Harburg

Beitragvon DrB » 29 Jan 2010, 18:43

mk hat geschrieben:
Thore hat geschrieben:Papyrus ist gestorben....
Ja und Garlich hat mir versprochen, zumindest für die OS3 Version was zu bringen. Aber nicht eingehalten!

Garlich gehört für mich in die Ecke "Betrüger". Ein Nerd-Requester für eine gekaufte Software die nichtmal was taugt.

Betrug ist es nur, wenn Vorsatz vorlag. Ich bin mir sicher, das Herr Garlich selbst nichts von dem Ablaufdatum gewusst hat. Man sollte nicht vergessen, das er zu einen Zeitpunkt, als sich andere längst von zusammenbrechenden Amigamarkt zurückgezogen hatten, das Risiko einging noch so ein Projekt zu finanzieren!


Ich denke auch, dass man hier nicht so hart mit Herrn Garlich zu Felde ziehen sollte. Er
ist selber, wahrscheinlich aus der Ueberzeugung heraus etwas Gutes zu tun (ich kann mir
nicht vorstellen das kommerzielle Gesichtspunkte bei einem solchen Markt noch eine Rolle
spielen), ein relatives grosses Risiko eingegangen und das ganze ist ziemlich in die Hose
gegangen. Und nicht nur er, da gibt es einige kommerzielle Software fuer MorphOS welche
nicht so richtig laeuft wie sie soll. Traurig nur, das bei vielen dieser Projekte die Hauptarbeit
getan ist und es lediglich an bugfixing fehlt.

Thore
Blue Morpho
Blue Morpho
Beiträge: 2631
Registriert: 30 Jul 2006, 18:09
Wohnort: Reutlingen
Kontaktdaten:

Beitragvon Thore » 29 Jan 2010, 20:24

Ich sehe das anders, ich hab mit ihm ja auch gemailt.
Der Pegasos sei kaputt und der Amiga Programmierer krank, und wenn er wieder da sei würden die für OS3 eine Version machen.
Das war aber ewig her, und Garlich antwortet schon gar nicht mehr auf E-Mails. Er verweigert hier wohl jegliches weitere Kommentar.

Garlich hat mit Sicherheit von dem Requester gewusst, weil er ihn in Auftrag gegeben hat. Er sagte zu mir, er war sich sicher daß eine Version erscheinen würde, bevor die Zeit abläuft. Aber er ist nichtmal seinen eigenen Grundsätzen treugeblieben.

Wer so lange mit Mails von ehrlichen Käufern zugemailt wird, und er nichtmal imstande ist, sich zu entschuldigen mit irgendeiner netten Geste, sorry dafür habe ich kein Verständnis mehr. Das schreit doch gerade nach Abzocke.
Irgendwas, ein Gutschein, eine Gutschrift, oder das versprochene Update, IRGENDWAS. Aber nein, er lügt uns nur an.
Und DESHALB gehe ich hier mit ihm so ins Gericht (nicht wörtlich sondern sprichwörtlich)
Jeder der anders denkt, ist kein Papyrus-Käufer.....
http://www.disk-doktor.de

duni
Dauerschreiber
Dauerschreiber
Beiträge: 62
Registriert: 29 Jun 2008, 10:51
Wohnort: Sys:D/Sachsen/Zwickau

Beitragvon duni » 30 Jan 2010, 00:13

Morphoyasha hat geschrieben:
duni hat geschrieben:
o.eschi hat geschrieben:War da nicht was in den Tooltypes von wegen zwingend Picasso96 oder eben CyberGraphX Modus nutzen??? Ich hatte das zwar glaub ich unter OS4, aber es hatte geholfen ...


Grüße o.eschi ,
das war der Entscheidente TiPP :-)
DANKE sehr !!!
habe Picaso96=True
in Picaso=Ja geaendert.
funzt Galaktisch :-)


Hi

Ich Dachte Du hättest schon Vorherr getan sehe erste Beitrag im dieser Thread naja egal schön das es auch bei dir Funktioniert.

Hm, es ist irgent wie bescheuert das wir alle noch uralte Textverarbeitungs Programmen Benutzen, aber was soll man machen es kommt ja eh nichts mehr, Papyrus ist gestorben, was die Zukunft an geht steht in den Sternen. :cry:


Hallo ,
neee da ging es darum bei ForceChunky den Wert auf Null zu stellen.

Papyrus kenne ich nicht .und du hast Recht , was willst machen... zumindest Funktionieren die alten AmigaProgramme noch...
TheMasterOfDune

Benutzeravatar
mk
Forum Legende
Forum Legende
Beiträge: 1766
Registriert: 08 Sep 2003, 07:21
Wohnort: Gera

Beitragvon mk » 30 Jan 2010, 03:27

Otti hat geschrieben:Garlich hat viel erzählt um uns ruhig zu stellen ...
Normaler Weise müßten wir alle unser Geld zurückfordern ...
Oder eine Sammelklage anstrengen ...


Du widersprichst also Deiner eigenen Einschätzung:

Otti hat geschrieben: Verfasst von: Do 2008 Okt 30 11:05 am
Ich habe auch schon diverse Male mit Herrn Garlich telefoniert. Er ist da immer nett und gibt freimuetig Auskunft. Ihm sind diverse Fehler bekannt. Wir sind da so einiges durchgegangen.

So wie ich ihn einschaetze, ist er ein echter Amigaliebhaber, allerdings hat ihn Papyrus echt Kraft gekostet. Die Soft ist zu frueh rausgekommen, die User haben berichtet, was alles nicht geht und neue Kaeufer blieben aus. Ich schaetze, es sind weit unter 100 Versionen fuer MOS verkauft worden.

So sitzt er nun auf einer Software, die nahezu fertig ist, und hat keine Kohle einen Coder zu bezahlen die letzten Bugs zu entfernen. So sehe ich das.

Meine Telefonate sind alle laenger her, das Letzte ca 1.5 Jahre, da wurde noch von kleineren Updates gesprochen. Inzwischen glaube ich da nicht mehr dran.

Schoen waere es, wenn die Moeglichkeit bestuende, die Bugs ueber die Community zu fixen. Das ist aber wohl nicht moeglich. Das waere ein echtes Softwarejuwel auf dem Pegasos. Vielleicht sollten wir Genesi mal anfixen, das zu unterstuetzen. :)

Mir gefaellt die Soft so gut, dass ich noch einmal was bezahlen wuerde, um sie auf dem Peg funktionsfaehig zu bekommen.

Benutzeravatar
mk
Forum Legende
Forum Legende
Beiträge: 1766
Registriert: 08 Sep 2003, 07:21
Wohnort: Gera

Beitragvon mk » 30 Jan 2010, 05:22

Thore hat geschrieben:Ich sehe das anders, ich hab mit ihm ja auch gemailt. Der Pegasos sei kaputt und der Amiga Programmierer krank, und wenn er wieder da sei würden die für OS3 eine Version machen. Das war aber ewig her, und Garlich antwortet schon gar nicht mehr auf E-Mails. Er verweigert hier wohl jegliches weitere Kommentar.

Was soll er denn noch schreiben? Das der Programmierer, der den Requester einbaute, bis heute kein Update lieferte, sollte doch völlig klar sein. Oder glaubst Du, Herr Garlich hält ein solches absichtlich zurück?

Thore hat geschrieben:Garlich hat mit Sicherheit von dem Requester gewusst, weil er ihn in Auftrag gegeben hat.

Halt ich für ausgemachten Unsinn. Kannst Du belegen, das er diesen Requester selbst in Auftrag gegeben hat?

Mir fallen jedenfalls (aus Händlersicht) jede Menge massive Gründe gegen so einen Requester ein (Haftung, Leumund).
Insbesondere völlig unglaubwürdig ist, das er aus eigenen Antrieb gegen seine ureigensten Interessen als Händler gehandelt haben und sich damit selbst die Kontrolle über die Verkaufsfähigkeit des Produktes völlig entzogen haben soll. Also sich nicht einmal selbst zur Sicherheit eine Version ohne diesen Requester hat mitliefern lassen.

Thore hat geschrieben:Er sagte zu mir, er war sich sicher daß eine Version erscheinen würde, bevor die Zeit abläuft.

Natürlich wird er, nachdem ihm dieser Mangel bekannt wurde, alles versucht haben, besonders auch gerade diesen, im maximalen Maße Geschäfts schädigenden, abzustellen.

Thore hat geschrieben:Aber er ist nichtmal seinen eigenen Grundsätzen treugeblieben.

Könnte daran liegen, dass er die Mängel nicht selbst beseitigen konnte, sondern dabei auf andere angewiesen war, die aber nicht lieferten.

Thore hat geschrieben:Wer so lange mit Mails von ehrlichen Käufern zugemailt wird, und er nichtmal imstande ist, sich zu entschuldigen mit irgendeiner netten Geste, sorry dafür habe ich kein Verständnis mehr. Das schreit doch gerade nach Abzocke. Irgendwas, ein Gutschein, eine Gutschrift, oder das versprochene Update, IRGENDWAS.

Wie gesagt, ich weiss von mindestens einen Fall, wo er das Geld innerhalb des Gewährleistungsanspruches ohne irgendwelche Spierenzchen umgehend zurückgezahlt hatte.
Wenn Du es allerdings innerhalb der zwei Jahre der Gewährleistung nicht fertig gebracht hast, ein wegen Mängeln für Deine Zwecke völlig unbrauchbares Produkt wirksam zu reklamieren und das Geld zurück zu verlangen, kann dies höchstens bedeuten, das Du es doch genutzt hast oder das Geld nicht zurück wolltest.

Wie auch Otti schrieb, dürfte ausserdem Herr Garlich mit diesen Programm auch selbst genug eigene Investitionen in den Sand gesetzt haben. Denn weil die Programmierer schlechte Qualität abgeliefert hatten, liess sich das Produkt kaum verkaufen. Möglicherweise war diese Investition für sein Geschäft sogar der letzte Sargnagel im zusammen gebrochenen Amigamarkt.

Thore hat geschrieben:Aber nein, er lügt uns nur an.

Ich bin mir sicher, das Herr Garlich alles versucht hat um den Mängeln abzuhelfen. Oder willst Du wirklich allen Ernstes behaupten, das ein Händler sich das Geschäft, von dem er leben wollte, selbst absichtlich nachhaltig ruiniert hat?

Thore hat geschrieben:Jeder der anders denkt, ist kein Papyrus-Käufer.....

Wie gesagt, ich kenne einen "Papyrus Käufer" persönlich, der wegen Mängeln Papyrus reklamiert, zurückgeschickt und sein Geld umgehend zurück bekommen hat.
Und ich kenne andere "Papyrus Käufer", die es (trotz Mängel) genutzt haben.

Ich hatte mir übrigens von diesen Programm auch mehr versprochen, als es letztlich gehalten hat.

Thore
Blue Morpho
Blue Morpho
Beiträge: 2631
Registriert: 30 Jul 2006, 18:09
Wohnort: Reutlingen
Kontaktdaten:

Beitragvon Thore » 30 Jan 2010, 18:39

@mk
Daß Garlich Geld zurückgezahlt hat wusste ich nicht, rechne ich dann aber hoch an.
An den Programmierarbeiten für die Amiga-Version ist im Januar 2009 schon begonnen worden, jedoch nicht fertiggestellt.
Die anderen Mails habe ich schon vor einiger Zeit gelöscht, jedoch erinner ich mich an ein Statement, wo er sagte, daß angedacht war, vor Ablauf dieser Zeit bereits eine neue Version zu haben. Daß die Version nicht erscheinen würde, war damals nicht geplant.
Daß er von dem Requester nichts gewusst hätte, hat er mir nicht gesagt, also gehe ich davon aus, daß er es wusste.

Garlich meinte auch, wenn eine neue Amiga Version fertig sei würde er es nicht groß ankündigen, also nicht mit viel tam tam.

Wenn er und sein Team es wirklich noch zustandekriegt, ein Update rauszubringen, das wirklich nutzbar ist (selbst wenn es dann 10 Euro kosten würde), dann nehme ich alles böse zurück und lobe ihn. Dann werde ich ihm auch zusätzlich eine E-Mail mit Entschuldigung schreiben (und als Beweis insane im BCC einfügen).
Weil schlecht ist Papyrus, wenn es denn richtig funktionieren würde, auf keinen Fall. Es hat die mächtigsten Features von allen Textverarbeitungs-Produkten im Amiga-Sektor.

Meine Statements berufen sich auf die momentane Lage, und so siehts nunmal aus:
- Version teuer und unbrauchbar
- Update versprochen, begonnen aber nicht fertiggestellt
- Keine weitere Beantwortung von E-Mails mehr

Ich hatte ihm auch vorgeschlagen, aus unseren Reihen Programmierer abzuwerben die den Source bekommen und daran arbeiten können. Weil soweit ich weiß, war da nur ein Amiga-Programmierer für Titan... (was wohl einiges erklärt... viel Arbeit, wenig Zeit....)

Mir wäre es ja auch lieber, er würde uns die Hand reichen, weil wir halten unsere schon seit Ewigkeiten hin...
http://www.disk-doktor.de


Zurück zu „MorphOS“



Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 2 Gäste