AmiFIG unter MorphOS nicht brauchbar?

Das Mikrokernel-Betriebssystem für die PowerPC-Architektur

Moderatoren: analogkid, roschmyr

Benutzeravatar
o.eschi
Mitglied
Mitglied
Beiträge: 47
Registriert: 07 Feb 2009, 19:32
Wohnort: Siegburg
Kontaktdaten:

AmiFIG unter MorphOS nicht brauchbar?

Beitragvon o.eschi » 20 Nov 2010, 12:33

Angeregt durch den aktuellen Artikel in der AmigaFuture wollte ich mal AmiFIG testen. Unter OS4 läuft es soweit auch, aber die MorphOS Version aus dem Aminet startet zwar, aber nach ein paar Aktionen hängt sich das Programm irgendwie auf. Öffnen von Dateien oder ändern von Einstellungen ist mir bisher noch nicht gelungen.

Hat irgendwer diese Programm lauffähig installiert?

Thore
Blue Morpho
Blue Morpho
Beiträge: 2632
Registriert: 30 Jul 2006, 18:09
Wohnort: Reutlingen
Kontaktdaten:

Beitragvon Thore » 21 Nov 2010, 16:49

Scheint recht buggy zu sein. Auch ein recompilieren mit gcc 4.4.4 bringt keine Besserung.
Da müsste man mal im Sourcecode nachschauen.
http://www.disk-doktor.de

Benutzeravatar
Polluks
Articia-Verehrer
Articia-Verehrer
Beiträge: 154
Registriert: 16 Sep 2003, 18:35
Wohnort: Gelsenkirchen
Kontaktdaten:

Re: AmiFIG unter MorphOS nicht brauchbar?

Beitragvon Polluks » 24 Nov 2010, 02:50

o.eschi hat geschrieben:Hat irgendwer diese Programm lauffähig installiert?

Der Zusatz "prerelease" sollte nicht übersehen werden,
seit August gab es allerdings viele Änderungen ...
Peg II G4, Radeon 9200SE 128; PB5,8, MorphOS 3.11; iMac G5


Zurück zu „MorphOS“



Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 7 Gäste