MorphOS 3.10

Das Mikrokernel-Betriebssystem für die PowerPC-Architektur

Moderatoren: analogkid, roschmyr

Benutzeravatar
AmigaHarry2
Forum Legende
Forum Legende
Beiträge: 1601
Registriert: 03 Dez 2006, 21:21
Wohnort: Perchtoldsdorf

Re: MorphOS 3.10

Beitragvon AmigaHarry2 » 28 Mär 2018, 13:53

Mit deinen Icons gehts bei mir auch nicht! Scheint am Format zu liegen! Wie gesagt: mit NewIcons klappts. Ebenso mit den alten OS3.9-Icons.
Solltest du dem MOS Team mitteilen.
3xPegII, 1xEFIKA, 1xA3000T(060/PPC),1xA1200/030, 1xAspireONE + OS3.9 (UAE) + 1xZotac-MAG-Nettop als VNC-(XP)Server......
I'd really like to change the world, but they won't give me the source!

Fanne
Neuling
Neuling
Beiträge: 6
Registriert: 27 Mär 2018, 01:02
Wohnort: Lingen

Re: MorphOS 3.10

Beitragvon Fanne » 28 Mär 2018, 15:37

Hoffe doch, Geit liest mit.....

Murmel
Seniormember
Seniormember
Beiträge: 876
Registriert: 19 Feb 2006, 01:50
Wohnort: München

Re: MorphOS 3.10

Beitragvon Murmel » 28 Mär 2018, 23:46

Hat denn jemand hier inzwischen MorphOS 3.10 auf dem AmigaOne X5000 laufen ?

Und steht irgendwo eine Übersicht der Preise ?
PM G5 Dual 2,0 GHZ /1,5 GB Ram / 2*150GB FP
PM G4 Dual 1,42GHZ / 2 GB Ram / 120 GB FP
Peg2 G4/1000 Mhz /512 MB Ram /80GB FP /R9250 128MB Ram

Benutzeravatar
AmigaHarry2
Forum Legende
Forum Legende
Beiträge: 1601
Registriert: 03 Dez 2006, 21:21
Wohnort: Perchtoldsdorf

Re: MorphOS 3.10

Beitragvon AmigaHarry2 » 29 Mär 2018, 14:36

Für Desktopcomputer steht hier (http://www.morphos.de/faq) €79.- . Der 5000 ist ja wohl ein Desktopcomputer....
Abgesehen davon wirds auch beim Registrieren angegeben.

Bez. Lauffähigkeit am X5000: soweit ich gelesen habe muss die letzte UBOOT-Version aufgespielt sein, damit MOS erkannt wird.
3xPegII, 1xEFIKA, 1xA3000T(060/PPC),1xA1200/030, 1xAspireONE + OS3.9 (UAE) + 1xZotac-MAG-Nettop als VNC-(XP)Server......

I'd really like to change the world, but they won't give me the source!

Murmel
Seniormember
Seniormember
Beiträge: 876
Registriert: 19 Feb 2006, 01:50
Wohnort: München

Re: MorphOS 3.10

Beitragvon Murmel » 30 Mär 2018, 13:01

AmigaHarry2 hat geschrieben:Für Desktopcomputer steht hier (http://www.morphos.de/faq) €79.- . Der 5000 ist ja wohl ein Desktopcomputer....
Abgesehen davon wirds auch beim Registrieren angegeben.

Bez. Lauffähigkeit am X5000: soweit ich gelesen habe muss die letzte UBOOT-Version aufgespielt sein, damit MOS erkannt wird.


Ok Danke, selbst mit Deinem Links zu den Faqs ist es schwer zu finden was es nun kostet.

Naja das sagt ja nix aus. Wer hat nun einen x5000 und wer benutzt nun MorphOS drauf ?. Warum war es so wichtig das Ding zu unterstützen während z.b mein Powerbook G4 1.67 immer noch hin und wieder Grafikmüll beim booten zeigt ? Auf meinen anderen Rechnern habe ich es nicht installiert, weiss eigendlich auch nicht mehr wozu.
PM G5 Dual 2,0 GHZ /1,5 GB Ram / 2*150GB FP

PM G4 Dual 1,42GHZ / 2 GB Ram / 120 GB FP

Peg2 G4/1000 Mhz /512 MB Ram /80GB FP /R9250 128MB Ram

Benutzeravatar
DrB
FireWire-Beschwörer
FireWire-Beschwörer
Beiträge: 1349
Registriert: 19 Sep 2004, 18:01
Wohnort: Hamburg-Harburg

Re: MorphOS 3.10

Beitragvon DrB » 30 Mär 2018, 14:27

Murmel hat geschrieben:Naja das sagt ja nix aus. Wer hat nun einen x5000 und wer benutzt nun MorphOS drauf ?. Warum war es so wichtig das Ding zu unterstützen während z.b mein Powerbook G4 1.67 immer noch hin und wieder Grafikmüll beim booten zeigt ? Auf meinen anderen Rechnern habe ich es nicht installiert, weiss eigendlich auch nicht mehr wozu.


Strategisch war es sicher nicht verkehrt den x5000 zu unterstützen, die Entwicklung wurde bestimmt von a-eon unterstuetzt. Aufgrund des
Preises und der geringen Verbreitung (da gibt es sicher einen kausalen Zusammenhang 8)), ist das Ding sicher eine Sonderlocke und keine reale Zielplattform fuer die Masse.

Mir fehlt als neues System sowas wie mein Mini, klein, stromsparend, gut verbreitet, gut unterstützt. Im PPC Umfeld gibt es da leider nicht allzu viel, QorIQ P5 ist da schon mit das Einzige.

Da scheinen mit die zahlreichen ARM SoC wesentlich netter, was natürlich einen Plattform Wechsel bedeuten würde. Es muss ja nicht unbedingt auf dem Niveau des Raspberry sein, ROCK64, ODROID-XU4 finde ich super attraktiv. Und da geht die Entwicklung sicher weiter, da diese kleinen Boards letztendlich von den Milliarden Dollar der Smartphone Entwicklung partizipieren.

Benutzeravatar
AmigaHarry2
Forum Legende
Forum Legende
Beiträge: 1601
Registriert: 03 Dez 2006, 21:21
Wohnort: Perchtoldsdorf

Re: MorphOS 3.10

Beitragvon AmigaHarry2 » 30 Mär 2018, 20:30

Ich habe auf meinem PB (ebenfalls 1.67GHz) keine derartigen Probleme (mehr). Falls dein PB Müll anzeigt, solltest du mal die div. MUI und SYS-Prefs in Sys:prefs/Envarc löschen bzw. durch die der 3.10-CD ersetzen. Bei mir ist das aus den vergangenen Installationen inkompatibler Müll übrig geblieben, der so ein Verhalten erzeugt hat....
3xPegII, 1xEFIKA, 1xA3000T(060/PPC),1xA1200/030, 1xAspireONE + OS3.9 (UAE) + 1xZotac-MAG-Nettop als VNC-(XP)Server......

I'd really like to change the world, but they won't give me the source!

Andreas_Wolf
Forum Legende
Forum Legende
Beiträge: 1688
Registriert: 12 Sep 2003, 15:55

Re: MorphOS 3.10

Beitragvon Andreas_Wolf » 31 Mär 2018, 01:32

> [...] klein, stromsparend, gut verbreitet, gut unterstützt. Im PPC Umfeld
> gibt es da leider nicht allzu viel, QorIQ P5 ist da schon mit das Einzige.

Ein Gerät auf Basis des T1022 oder T1042 würde noch besser in diese Kategorie passen. Oder eine Nummer größer mit T2080, wo ja bereits etwas in Entwicklung ist.

> ODROID-XU4

Ich finde, auf 32-bit sollte bei einem zukünftigen Architekturwechsel nicht mehr gesetzt werden. Also wenn schon ODROID, dann ODROID-C2.
http://www.pegasosforum.de/download/file.php?id=855

Benutzeravatar
DrB
FireWire-Beschwörer
FireWire-Beschwörer
Beiträge: 1349
Registriert: 19 Sep 2004, 18:01
Wohnort: Hamburg-Harburg

Re: MorphOS 3.10

Beitragvon DrB » 31 Mär 2018, 03:38

Andreas_Wolf hat geschrieben:> [...] klein, stromsparend, gut verbreitet, gut unterstützt. Im PPC Umfeld
> gibt es da leider nicht allzu viel, QorIQ P5 ist da schon mit das Einzige.

Ein Gerät auf Basis des T1022 oder T1042 würde noch besser in diese Kategorie passen. Oder eine Nummer größer mit T2080, wo ja bereits etwas in Entwicklung ist.


Das wäre optimal. Es gibt (so wie ich das sehe) leider bisher kein entsprechendes Produkt dazu und ich befürchte, dass ein solches, dann
auch jeglichen Preisrahmen sprengt.

> ODROID-XU4
Ich finde, auf 32-bit sollte bei einem zukünftigen Architekturwechsel nicht mehr gesetzt werden. Also wenn schon ODROID, dann ODROID-C2.


Ja, dann ODROID-C2.

Benutzeravatar
Andre Siegel
Articia-Verehrer
Articia-Verehrer
Beiträge: 100
Registriert: 18 Aug 2004, 11:21
Wohnort: Halle

Re: MorphOS 3.10

Beitragvon Andre Siegel » 31 Mär 2018, 09:39

AmigaHarry2 hat geschrieben:Ich habe auf meinem PB (ebenfalls 1.67GHz) keine derartigen Probleme (mehr). Falls dein PB Müll anzeigt, solltest du mal die div. MUI und SYS-Prefs in Sys:prefs/Envarc löschen bzw. durch die der 3.10-CD ersetzen. Bei mir ist das aus den vergangenen Installationen inkompatibler Müll übrig geblieben, der so ein Verhalten erzeugt hat....

Das ist ein guter HInweis.

Noch einfacher: MorphOS von der Installations-CD booten. Wenn dort nicht die selben Symptome, welche auch immer das sein mögen, zu sehen sind, dann liegt die Vermutung nahe, dass die eigene Konfiguration bzw. nachträglich installierte Software fehlerhaft ist.

Benutzeravatar
Kronos
Moderator
Moderator
Beiträge: 717
Registriert: 07 Sep 2003, 01:10
Wohnort: Hagen

Re: MorphOS 3.10

Beitragvon Kronos » 31 Mär 2018, 11:16

DrB hat geschrieben:
Murmel hat geschrieben:Mir fehlt als neues System sowas wie mein Mini, klein, stromsparend, gut verbreitet, gut unterstützt. Im PPC Umfeld gibt es da leider nicht allzu viel, QorIQ P5 ist da schon mit das Einzige.

Da scheinen mit die zahlreichen ARM SoC wesentlich netter, was natürlich einen Plattform Wechsel bedeuten würde.


Naja ARM wäre nett wenn es big-endian wäre (die bi-endian Geschichte ist nur halbgar) so macht es aber IMO keinen Sinn in eine neue Nische zu flüchten.
Zumal die Kompabilität einzelner ARM-Generationen zueinander auch nicht so pralle ist (ähnlich Tabor).

Bei AMD_x64 (also AMD und Intel) gibt es auch schöne lüfterlose Geräte die man ohne schlechtes Gewissen 24/365 laufen lassen kann und darüber ist nur der Himmel oder die eigene Geldbörse das Limit.
Notebooks in ARM sind auch Mangelware oder so verdongelt das man da nichts anderes an SW drauf kriegt.

Achja und die Entscheidung für AMD_x64 ist schon vor langem gefallen :banana:
!! Bin Wichtig !!

Benutzeravatar
ThePlayer
Administrator
Administrator
Beiträge: 1259
Registriert: 07 Sep 2003, 00:45
Wohnort: Hamburg
Kontaktdaten:

Re: MorphOS 3.10

Beitragvon ThePlayer » 31 Mär 2018, 23:49

Ich bin froh das man sich für AMD64 entschieden hat und nicht für ARM.
Ich habe keine Lust irgendwelche Exoten Hardware zu nutzen um einen Rechner zu basteln. Ein Pi oder auch Ordroid liefert mir nicht die Möglichkeiten die selbst ein Pegasos 1 oder 2 bietet.
Ich hoffe es wird in naher Zukunft den ersten Port von MorphOS auf AMD64 zu sehen geben.
Sehr gerne auf AMD Ryzen. Kann auch nur die kleinste Ravenridge APU sein.
PowerBook 17" @ 1,67Ghz, 1,5GB RAM, Radeon 9600 FullHD

Benutzeravatar
DrB
FireWire-Beschwörer
FireWire-Beschwörer
Beiträge: 1349
Registriert: 19 Sep 2004, 18:01
Wohnort: Hamburg-Harburg

Re: MorphOS 3.10

Beitragvon DrB » 01 Apr 2018, 03:11

Kronos hat geschrieben:
DrB hat geschrieben:
Murmel hat geschrieben:Mir fehlt als neues System sowas wie mein Mini, klein, stromsparend, gut verbreitet, gut unterstützt. Im PPC Umfeld gibt es da leider nicht allzu viel, QorIQ P5 ist da schon mit das Einzige.

Da scheinen mit die zahlreichen ARM SoC wesentlich netter, was natürlich einen Plattform Wechsel bedeuten würde.


Naja ARM wäre nett wenn es big-endian wäre (die bi-endian Geschichte ist nur halbgar) so macht es aber IMO keinen Sinn in eine neue Nische zu flüchten.
Zumal die Kompabilität einzelner ARM-Generationen zueinander auch nicht so pralle ist (ähnlich Tabor).


Was egal sein sollte, wenn man sich auf ausschließlich auf AArch64 konzentriert. Ich halte die Nische für notwendig, wobei man bei dem Absatz dieser "SoC" eigentlich gar nicht mehr von Nische sprechen kann.

Bei AMD_x64 (also AMD und Intel) gibt es auch schöne lüfterlose Geräte die man ohne schlechtes Gewissen 24/365 laufen lassen kann und darüber ist nur der Himmel oder die eigene Geldbörse das Limit.
Notebooks in ARM sind auch Mangelware oder so verdongelt das man da nichts anderes an SW drauf kriegt.


Das pinebook ist Open Source und 64bit. Die Auswahl der Hardware, bei einem möglichen MorphOS AMD64, wird aufgrund der Treiber Problematik sicher sehr beschränkt sein, ob man dann z.B. ein UDOO-X86 (o.ä.) einfach so benutzen kann, davon gehe ich nicht aus.

Benutzeravatar
Kronos
Moderator
Moderator
Beiträge: 717
Registriert: 07 Sep 2003, 01:10
Wohnort: Hagen

Re: MorphOS 3.10

Beitragvon Kronos » 01 Apr 2018, 09:38

DrB hat geschrieben:Was egal sein sollte, wenn man sich auf ausschließlich auf AArch64 konzentriert. Ich halte die Nische für notwendig, wobei man bei dem Absatz dieser "SoC" eigentlich gar nicht mehr von Nische sprechen kann.


"AmigaOS/MorphOS darf nicht auf x86 laufen weil die Leute dann Windows nutzen" war schon 2001 ein selten dummes Argument (und schon durch den Erfolgs Amithlons entkräftet).
Inwieweit AArch64 auf Dauer angelegt ist kann ich nicht beurteilen.


Das pinebook ist Open Source und 64bit. Die Auswahl der Hardware, bei einem möglichen MorphOS AMD64, wird aufgrund der Treiber Problematik sicher sehr beschränkt sein, ob man dann z.B. ein UDOO-X86 (o.ä.) einfach so benutzen kann, davon gehe ich nicht aus.


Das PineBook gibt es in 2 Grössen/Ausführungen x86-Laptops die auf dem gleichen Chipsatz beruhen als Dutzendware.
Dann ist noch die Frage wie "Open Source" das wirklich ist, sprich ist alles dokumentiert oder muss man doch wieder Binary-Blob Treiber einsetzten wie bei den rPIs?
!! Bin Wichtig !!

Benutzeravatar
DrB
FireWire-Beschwörer
FireWire-Beschwörer
Beiträge: 1349
Registriert: 19 Sep 2004, 18:01
Wohnort: Hamburg-Harburg

Re: MorphOS 3.10

Beitragvon DrB » 02 Apr 2018, 00:18

Kronos hat geschrieben:
DrB hat geschrieben:Was egal sein sollte, wenn man sich auf ausschließlich auf AArch64 konzentriert. Ich halte die Nische für notwendig, wobei man bei dem Absatz dieser "SoC" eigentlich gar nicht mehr von Nische sprechen kann.


"AmigaOS/MorphOS darf nicht auf x86 laufen weil die Leute dann Windows nutzen" war schon 2001 ein selten dummes Argument (und schon durch den Erfolgs Amithlons entkräftet).
Inwieweit AArch64 auf Dauer angelegt ist kann ich nicht beurteilen.


ARMv8 bietet zusaetzlich weiterhin den alten 32 Bit Modus, man ist auf Kompatibilitaet schon bedacht, alles andere wuerde die Architektur gefaehrden. Viel mehr sehe ich das Problem bei den boards selber, die kommen raus, 6 Monate spaeter gibt es schon den Nachfolger. Das scheinen auch andere erkannt zu haben, es gibt nun einen PINE64-LTS, LTS fuer "Long Term Supply" (5 Jahre).

Das pinebook ist Open Source und 64bit. Die Auswahl der Hardware, bei einem möglichen MorphOS AMD64, wird aufgrund der Treiber Problematik sicher sehr beschränkt sein, ob man dann z.B. ein UDOO-X86 (o.ä.) einfach so benutzen kann, davon gehe ich nicht aus.


Das PineBook gibt es in 2 Grössen/Ausführungen x86-Laptops die auf dem gleichen Chipsatz beruhen als Dutzendware.
Dann ist noch die Frage wie "Open Source" das wirklich ist, sprich ist alles dokumentiert oder muss man doch wieder Binary-Blob Treiber einsetzten wie bei den rPIs?


Die RPi sind toll und beliebt, aber nachteilig wenn man andere Ansprueche hat. Z.B. das von dir ausgesprochene Thema, die schwache USB bridge, oder dass die Hausdistribution "Raspbian" aus Kompatibilitaetsgruenden bei den neueren Modellen noch nicht mal im 64 Bit Modus laeuft.

Andreas_Wolf
Forum Legende
Forum Legende
Beiträge: 1688
Registriert: 12 Sep 2003, 15:55

Re: MorphOS 3.10

Beitragvon Andreas_Wolf » 02 Apr 2018, 14:35

> Inwieweit AArch64 auf Dauer angelegt ist kann ich nicht beurteilen.

Solange kein Wechsel auf 128-bit-CPUs passiert, wird ARM bei AArch64 bleiben. Natürlich gibt es, wie bei anderen ISAs auch, eine ständige Weiterentwicklung. Aktuell ist ARMv8.4 (umfasst AArch64 und AArch32).
http://www.pegasosforum.de/download/file.php?id=855

Andreas_Wolf
Forum Legende
Forum Legende
Beiträge: 1688
Registriert: 12 Sep 2003, 15:55

Re: MorphOS 3.10

Beitragvon Andreas_Wolf » 02 Apr 2018, 22:40

> ARMv8 bietet zusaetzlich weiterhin den alten 32 Bit Modus, man ist auf Kompatibilitaet schon bedacht,
> alles andere wuerde die Architektur gefaehrden.

Nur als zusätzliche Info: ARMv8-A beinhaltet zwar AArch64 und AArch32, standardkonforme Mikroarchitekturen/Kerne dürfen aber auch nur einen der beiden Modi implementieren, wovon durchaus auch Gebrauch gemacht wird (z. B. AArch32-only Cortex-A32 von Arm Holdings, AArch64-only Falkor von Qualcomm).
http://www.pegasosforum.de/download/file.php?id=855

Benutzeravatar
DrB
FireWire-Beschwörer
FireWire-Beschwörer
Beiträge: 1349
Registriert: 19 Sep 2004, 18:01
Wohnort: Hamburg-Harburg

Re: MorphOS 3.10

Beitragvon DrB » 03 Apr 2018, 00:52

Andreas_Wolf hat geschrieben:> ARMv8 bietet zusaetzlich weiterhin den alten 32 Bit Modus, man ist auf Kompatibilitaet schon bedacht,
> alles andere wuerde die Architektur gefaehrden.

Nur als zusätzliche Info: ARMv8-A beinhaltet zwar AArch64 und AArch32, standardkonforme Mikroarchitekturen/Kerne dürfen aber auch nur einen der beiden Modi implementieren, wovon durchaus auch Gebrauch gemacht wird (z. B. AArch32-only Cortex-A32 von Arm Holdings, AArch64-only Falkor von Qualcomm).


Das wusste ich nicht, macht natuerlich Sinn, wozu etwas mitschleppen wenn man es nicht benoetigt.

Thore
Blue Morpho
Blue Morpho
Beiträge: 2631
Registriert: 30 Jul 2006, 18:09
Wohnort: Reutlingen
Kontaktdaten:

Re: MorphOS 3.10

Beitragvon Thore » 17 Apr 2018, 14:47

Werde mir demnächst auch die neue Version holen. Hat jemand negative Erfahrungen oder Probleme auf einem PegII gehabt? Muss man auf was bestimmtes achten?
http://www.disk-doktor.de

Benutzeravatar
AmigaHarry2
Forum Legende
Forum Legende
Beiträge: 1601
Registriert: 03 Dez 2006, 21:21
Wohnort: Perchtoldsdorf

Re: MorphOS 3.10

Beitragvon AmigaHarry2 » 17 Apr 2018, 16:47

Keinerlei Probleme bei meinem PEG. Allerdings von Hand installiert und nicht mit dem Wizzard.
3xPegII, 1xEFIKA, 1xA3000T(060/PPC),1xA1200/030, 1xAspireONE + OS3.9 (UAE) + 1xZotac-MAG-Nettop als VNC-(XP)Server......

I'd really like to change the world, but they won't give me the source!

Benutzeravatar
Mic
Tastaturkiller
Tastaturkiller
Beiträge: 324
Registriert: 23 Mär 2006, 21:02
Wohnort: Eisenhüttenstadt

Re: MorphOS 3.10

Beitragvon Mic » 20 Apr 2018, 23:03

Hi Thore,

ich hab hier bei meiner Peggy von 3.9 auf 3.10 mit der Updatefunktion geupdatet, ebenfalls ohne Probleme.

Schön, daß Du wieder dabei bist.

MfG Mic
"Wenn Computer zu mächtig werden, dann zieht den Stecker ..." Zitat: K. Zuse

Thore
Blue Morpho
Blue Morpho
Beiträge: 2631
Registriert: 30 Jul 2006, 18:09
Wohnort: Reutlingen
Kontaktdaten:

Re: MorphOS 3.10

Beitragvon Thore » 26 Apr 2018, 12:26

Dankeschön.
Bei mir hat auch alles geklappt. Ein paar "Probleme" sind vorhanden, allerdings verschmerzbar und durch neue Programme behebbar:
- Overlay Modus in UAE, MAME etc zeigt ein verzerrtes Bild
- SuperTuxKart (meine Programmierversion) startet nicht mehr, da werde ich mal neu compilieren müssen...
- Die Radeon wird immer noch mit nur 128MB statt 256 angezeigt, das Problem mit segmentiertem Speicher scheint wirklich tricky zu sein.

Ansonsten gefällt es mir sehr gut. Recht stabil, schnell und ich sehe auch in Sachen USB gehts weiter.

@Mic: Habe meine Amigas nun repariert und neu aufgebaut, und einen Atari 800 XL ersteigert, es kann nun weitergehen im computing :)
http://www.disk-doktor.de

Benutzeravatar
AmigaHarry2
Forum Legende
Forum Legende
Beiträge: 1601
Registriert: 03 Dez 2006, 21:21
Wohnort: Perchtoldsdorf

Re: MorphOS 3.10

Beitragvon AmigaHarry2 » 26 Apr 2018, 16:16

Fein das es geklappt hat. Ja, manche Pogs haben Probleme mit dem neuen Radeon-Treiber. SCUBE z.B. ist nun viel zu dunkel und zeigt einen fast schwarzen Würfel...
Was mich mehr nervt ist das Google-Maps Problem in OWB. Weisse Landkarte auf weissem Grund kommt irgendwie nicht so gut. Auch Ansichten (Satellit) sind nicht wählbar (oder nicht auffindbar, da weiss auf weiss - eh schon wissen....). Unter OWB1.23 hats noch funktioniert.
3xPegII, 1xEFIKA, 1xA3000T(060/PPC),1xA1200/030, 1xAspireONE + OS3.9 (UAE) + 1xZotac-MAG-Nettop als VNC-(XP)Server......

I'd really like to change the world, but they won't give me the source!

Benutzeravatar
mcdorny
Stammgast
Stammgast
Beiträge: 37
Registriert: 12 Aug 2008, 20:40
Wohnort: Hohenroda-Ausbach
Kontaktdaten:

Re: MorphOS 3.10

Beitragvon mcdorny » 14 Mai 2018, 16:00

Hi , ich hoffe das die Frage hier richtig ist . Seit 3.10 bekomme ich keine Verbindung zum Internet mehr hin . Beim OWB wird mir folgendes angezeigt: Konnte ‚ https://m.youtube.com/‚ nicht öffnen . Fehler 6 Couldn,t resolute host name. Habt ihr da eine Ahnung was da passiert ist und natürlich auch eine Lösung des Problems.
Vielen Dank schon mal und LG
Pegasos 2 , G4 , 512 MB , Radeon 8500 , 80GB , CD-R/RW Drive , DVD-ROM Drive , MorphOS

ThorstenS
Neuling
Neuling
Beiträge: 5
Registriert: 29 Apr 2018, 20:01

Re: MorphOS 3.10

Beitragvon ThorstenS » 14 Mai 2018, 19:01

mcdorny hat geschrieben:Hi , ich hoffe das die Frage hier richtig ist . Seit 3.10 bekomme ich keine Verbindung zum Internet mehr hin . Beim OWB wird mir folgendes angezeigt: Konnte ‚ https://m.youtube.com/‚ nicht öffnen . Fehler 6 Couldn,t resolute host name. Habt ihr da eine Ahnung was da passiert ist und natürlich auch eine Lösung des Problems.
Vielen Dank schon mal und LG


Versucht du eine Wlan-Verbindung aufzubauen?
Schau mal hier: https://morph.zone/modules/newbb_plus/v ... 5&forum=18 und hier viewtopic.php?f=6&t=5275

Benutzeravatar
AmigaHarry2
Forum Legende
Forum Legende
Beiträge: 1601
Registriert: 03 Dez 2006, 21:21
Wohnort: Perchtoldsdorf

Re: MorphOS 3.10

Beitragvon AmigaHarry2 » 14 Mai 2018, 20:53

mcdorny hat geschrieben:Hi , ich hoffe das die Frage hier richtig ist . Seit 3.10 bekomme ich keine Verbindung zum Internet mehr hin . Beim OWB wird mir folgendes angezeigt: Konnte ‚ https://m.youtube.com/‚ nicht öffnen . Fehler 6 Couldn,t resolute host name. Habt ihr da eine Ahnung was da passiert ist und natürlich auch eine Lösung des Problems.
Vielen Dank schon mal und LG


Die Namensaulösung des DNS-Servers geht nicht - er findet die Seite nicht (oder sie existiert schlichtweg nicht).
Neben dem bekannten WLAN-Problem kommt es auch ab und an vor das DHCP nicht vollständig konfiguriert (k.A. warum). In diesen Fällen hilft es oft den (die) DNS-Server händisch einzutragen (Prefs/Netzwerk/Host und DNS). Den (die) DNS siehst du auf der Configseite deines Routers oder findest du in den Unterlagen deines Providers.
Danach ist ein Reboot nötig.

Bei deiner Youtube Seite erfolgt sowieso nur eine Redirection zu https://www.youtube.com/?app=desktop
3xPegII, 1xEFIKA, 1xA3000T(060/PPC),1xA1200/030, 1xAspireONE + OS3.9 (UAE) + 1xZotac-MAG-Nettop als VNC-(XP)Server......

I'd really like to change the world, but they won't give me the source!

Benutzeravatar
mcdorny
Stammgast
Stammgast
Beiträge: 37
Registriert: 12 Aug 2008, 20:40
Wohnort: Hohenroda-Ausbach
Kontaktdaten:

Re: MorphOS 3.10

Beitragvon mcdorny » 14 Mai 2018, 23:50

Hi , das Problem tritt bei allen Internet Seiten auf . Wenn ich den Laptop mit MorphOS 3.9 am selben Ehternetkabel anschließe geht alles einwandfrei . Du schreibst von einen Bekannten WLAN Problem was ist da genau ? Das mit dem DNS könnte ich das vom MorphOS 3.9 abschreiben ? Ich bin auch total raus und kenne mich kaum noch aus mit dem MorphOS.

LG
Zuletzt geändert von mcdorny am 14 Mai 2018, 23:56, insgesamt 1-mal geändert.
Pegasos 2 , G4 , 512 MB , Radeon 8500 , 80GB , CD-R/RW Drive , DVD-ROM Drive , MorphOS

Benutzeravatar
mcdorny
Stammgast
Stammgast
Beiträge: 37
Registriert: 12 Aug 2008, 20:40
Wohnort: Hohenroda-Ausbach
Kontaktdaten:

Re: MorphOS 3.10

Beitragvon mcdorny » 14 Mai 2018, 23:52

AmigaHarry2 hat geschrieben:
mcdorny hat geschrieben:Hi , ich hoffe das die Frage hier richtig ist . Seit 3.10 bekomme ich keine Verbindung zum Internet mehr hin . Beim OWB wird mir folgendes angezeigt: Konnte ‚ https://m.youtube.com/‚ nicht öffnen . Fehler 6 Couldn,t resolute host name. Habt ihr da eine Ahnung was da passiert ist und natürlich auch eine Lösung des Problems.
Vielen Dank schon mal und LG


Die Namensaulösung des DNS-Servers geht nicht - er findet die Seite nicht (oder sie existiert schlichtweg nicht).
Neben dem bekannten WLAN-Problem kommt es auch ab und an vor das DHCP nicht vollständig konfiguriert (k.A. warum). In diesen Fällen hilft es oft den (die) DNS-Server händisch einzutragen (Prefs/Netzwerk/Host und DNS). Den (die) DNS siehst du auf der Configseite deines Routers oder findest du in den Unterlagen deines Providers.
Danach ist ein Reboot nötig.

Bei deiner Youtube Seite erfolgt sowieso nur eine Redirection zu https://www.youtube.com/?app=desktop



Hi , das Problem tritt bei allen Internet Seiten auf . Wenn ich den Laptop mit MorphOS 3.9 am selben Ehternetkabel anschließe geht alles einwandfrei . Du schreibst von einen Bekannten WLAN Problem was ist da genau ? Das mit dem DNS könnte ich das vom MorphOS 3.9 abschreiben ? Ich bin auch total raus und kenne mich kaum noch aus mit dem MorphOS.
Pegasos 2 , G4 , 512 MB , Radeon 8500 , 80GB , CD-R/RW Drive , DVD-ROM Drive , MorphOS

ThorstenS
Neuling
Neuling
Beiträge: 5
Registriert: 29 Apr 2018, 20:01

Re: MorphOS 3.10

Beitragvon ThorstenS » 15 Mai 2018, 08:25

mcdorny hat geschrieben:Hi , das Problem tritt bei allen Internet Seiten auf . Wenn ich den Laptop mit MorphOS 3.9 am selben Ehternetkabel anschließe geht alles einwandfrei . Du schreibst von einen Bekannten WLAN Problem was ist da genau ? ...


Ist so bei mir mit MorphOS 3.10.

Das Probem ist, dass es mal zu einer Wlan-Verbindung kommt und mal nicht. Auch wenn die Wlan-Verbindung mal steht und du dann surfen gehst, friert dir der Rechner dann irgendwann ein. Da hilft nur noch Neustart.

Steht die Wlan-Verbindung nicht, erscheint die von dir genannte Fehlermeldung mit dem Host etc...

Verzichtest du auf Wlan und gehst über Ethernet ins Netz funktioniert alles ohne Probleme.

Kurzzeitig hatte ich MacOS 10.4 auf dem PowerBook und da traten die Wlan Probleme nicht auf. Ein Indiz dafür, dass es irgendwo an Treibern etc. in MorphOS liegen muss.

Der Treiber allerdings hat das Copyright 2013-2014. Ich hoffe, dass man seitens des MorphOS Teams noch dran geht.

Benutzeravatar
AmigaHarry2
Forum Legende
Forum Legende
Beiträge: 1601
Registriert: 03 Dez 2006, 21:21
Wohnort: Perchtoldsdorf

Re: MorphOS 3.10

Beitragvon AmigaHarry2 » 15 Mai 2018, 10:19

mcdorny hat geschrieben:.............
Hi , das Problem tritt bei allen Internet Seiten auf . Wenn ich den Laptop mit MorphOS 3.9 am selben Ehternetkabel anschließe geht alles einwandfrei . Du schreibst von einen Bekannten WLAN Problem was ist da genau ? Das mit dem DNS könnte ich das vom MorphOS 3.9 abschreiben ? Ich bin auch total raus und kenne mich kaum noch aus mit dem MorphOS.


Dann hast du einen Router mit dem MOS zur Zeit nicht will (nur WLAN). Du kannst versuchen eine andere (einfachere) Verschlüsselung am Router einzustellen. Dazu gibts hier ein paar Infos: http://www.a1k.org/forum/showthread.php?t=65518
Ich muss auch noch checken ob die alten Treiber von MOS3.8 noch gehen - wenn ich Zeit dazu habe.

Den DNS Server siehst du nicht in den Einstellungen von MOS, wenn DHCP an ist. Du kannst ihn nur auf der Configseite des Routers sehen, bzw. bei den Unterlagen deines Providers. Bei beispielsweise A1 in Österreich sind die DNS-Server in den Anmeldeunterlagen angeführt.
Aber wenn du auch das WLAN-Prolem hast, nutzt dir das vermutlich auch nichts.
3xPegII, 1xEFIKA, 1xA3000T(060/PPC),1xA1200/030, 1xAspireONE + OS3.9 (UAE) + 1xZotac-MAG-Nettop als VNC-(XP)Server......

I'd really like to change the world, but they won't give me the source!

Benutzeravatar
mcdorny
Stammgast
Stammgast
Beiträge: 37
Registriert: 12 Aug 2008, 20:40
Wohnort: Hohenroda-Ausbach
Kontaktdaten:

Re: MorphOS 3.10

Beitragvon mcdorny » 15 Mai 2018, 20:29

Hi , erst mal vielen Dank für eure Tips . Dann werde ich wieder zurück auf 3.9 gehen . Ich habe leider kein Update gemacht und werde meine Einstellungen und Zuweisungen nie wieder hin bekommen . Da gab es früher mal Chrysalis oder so ähnlich . Gibt es das für 3.9 noch ? Dann habe ich zuweninigstens ein Teil der Programme wieder .
Pegasos 2 , G4 , 512 MB , Radeon 8500 , 80GB , CD-R/RW Drive , DVD-ROM Drive , MorphOS

Benutzeravatar
Polluks
Articia-Verehrer
Articia-Verehrer
Beiträge: 152
Registriert: 16 Sep 2003, 18:35
Wohnort: Gelsenkirchen
Kontaktdaten:

Re: MorphOS 3.10

Beitragvon Polluks » 16 Mai 2018, 03:21

Thore hat geschrieben:Die Radeon wird immer noch mit nur 128MB statt 256 angezeigt, das Problem mit segmentiertem Speicher scheint wirklich tricky zu sein.

Ach, vielleicht muss man den richtigen Leuten nur oft genug auf die Füße treten :D
Jetzt hat man mit passender MMU-Programmierung ja auch 1,7 GB :!:
Peg II G4, Radeon 9200SE 128; PowerBook5,8, MorphOS 3.10

Benutzeravatar
AmigaHarry2
Forum Legende
Forum Legende
Beiträge: 1601
Registriert: 03 Dez 2006, 21:21
Wohnort: Perchtoldsdorf

Re: MorphOS 3.10

Beitragvon AmigaHarry2 » 16 Mai 2018, 08:43

mcdorny hat geschrieben:Hi , erst mal vielen Dank für eure Tips . Dann werde ich wieder zurück auf 3.9 gehen . Ich habe leider kein Update gemacht und werde meine Einstellungen und Zuweisungen nie wieder hin bekommen . Da gab es früher mal Chrysalis oder so ähnlich . Gibt es das für 3.9 noch ? Dann habe ich zuweninigstens ein Teil der Programme wieder .


Chrysalis würde ich lassen - das installiert viel zu viel unnötiges und macht das System undurchschaubar.
Wenn du ohne WLAN auch auskommt, warte noch. An diesem Bug wird gearbeitet und es wird sicher bald eine Lösung geben.

Abgesehen davon: An deinen Einstellungen und Userprogrammen ändert kein Update etwas. Es wird im Grunde nur der Sys:MorphOS Ordner (+ boot.img + Add-On-Progs) erneuert - dort befindet sich keine deiner persönlichen Einstellungen und Programme. Seine Userprogramme sollte man ausserdem sowieso auf einer eigenen Partition (Work:) haben (dieses Windowsgewurschtel, wo alles auf C: liegt ist mir ein Graus - den Blödsinn braucht man nicht in MOS auch noch zu "importieren").

Wenn du den oben angegebenen Link durchgelesen hast, dann siehst du das es auch an den Routereinstellungen Möglichkeiten gibt, das zum Laufen zu bringen (vor allem die "n" Option dürfte ein Problem sein). Bei mir läufts ja schließlich mit dem A1 Router (Pirelli) problemlos. Nur der Huawei meines Vaters mag nicht und da bin ich nur noch nicht zum Testen gekommen...........
3xPegII, 1xEFIKA, 1xA3000T(060/PPC),1xA1200/030, 1xAspireONE + OS3.9 (UAE) + 1xZotac-MAG-Nettop als VNC-(XP)Server......

I'd really like to change the world, but they won't give me the source!

Andreas_Wolf
Forum Legende
Forum Legende
Beiträge: 1688
Registriert: 12 Sep 2003, 15:55

Re: MorphOS 3.10

Beitragvon Andreas_Wolf » 16 Mai 2018, 23:59

> Da gab es früher mal Chrysalis oder so ähnlich . Gibt es das für 3.9 noch ?

https://www.warmup-asso.org/download.ph ... info&did=1


>> Ich habe leider kein Update gemacht und werde meine Einstellungen
>> und Zuweisungen nie wieder hin bekommen .

> An deinen Einstellungen und Userprogrammen ändert kein Update etwas.

Ja, genau das schreibt er doch.
http://www.pegasosforum.de/download/file.php?id=855


Zurück zu „MorphOS“



Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 7 Gäste