Fedora 9

Debian, Gentoo, Yellow Dog, Mandrake, SuSe, FedoraCore, Ubuntu,...

Moderatoren: analogkid, roschmyr

Benutzeravatar
industrial
Eroberer
Eroberer
Beiträge: 86
Registriert: 21 Sep 2003, 09:36
Wohnort: Köln Porz Wahnheide

Fedora 9

Beitragvon industrial » 20 Mai 2009, 11:15

Hallo,

nach einem Upgrade von Fedora 8 auf 9 habe ich das Problem, dass ich das System nur zum booten bekomme, wenn ich das alte Yaboot aus Fedora 8 bzw. den alten Kernel 2.6.26.8-57.fc8 verwende. Kann es sein, dass die neuen Kernel den Peg 2 nicht mehr unterstützen?

Zum besseren Verständnis hänge ich mal meine yaboot.conf mit an.

Andreas_Wolf
Forum Legende
Forum Legende
Beiträge: 1661
Registriert: 12 Sep 2003, 15:55

Beitragvon Andreas_Wolf » 20 Mai 2009, 16:12

> Kann es sein, dass die neuen Kernel den Peg 2 nicht mehr
> unterstützen?

Laut http://docs.fedoraproject.org/release-n ... fic-ppc-hw wird der Pegasos II von Fedora 9 nach wie vor unterstützt, wie übrigens auch von Fedora 10 laut http://docs.fedoraproject.org/release-n ... for_Fedora

Benutzeravatar
analogkid
Moderator
Moderator
Beiträge: 2562
Registriert: 07 Sep 2003, 17:05
Wohnort: Ibbenbüren
Kontaktdaten:

Beitragvon analogkid » 21 Mai 2009, 09:46

Deine Config-Datei von Yaboot ist irgendwie verloren gegangen, oder du hast sie nicht angehängt. Ohne konkrete Fehlermeldung kann man nicht so viel sagen.
Frail as ever, still the most severe

Benutzeravatar
industrial
Eroberer
Eroberer
Beiträge: 86
Registriert: 21 Sep 2003, 09:36
Wohnort: Köln Porz Wahnheide

Beitragvon industrial » 21 Mai 2009, 10:32

Hier ist der Text meiner derzeitigen yaboot.conf.

Nochmal ein paar Erklärungen zum Verhalten:
Verwende ich das neue Yaboot von Fedora 9 bleibt der Peg direkt am Anfang stehen(Boot:). Nehme ich das alte Yaboot von Fedora 8 mit neuem Kernel 2.6.27.23-78.2.50.fc9.ppc, bootet er zwar, hat aber dann verschiedene Probleme (z.B. eth1 (Gigabit) wird erkannt, KDE wird nicht gestartet). Es funktioniert nur mit den alten Sachen (Yaboot + Kernel). Damit funktioniert dann auch das neue KDE4.

# yaboot.conf generated by anaconda

boot=/dev/sda6
init-message=Welcome to Fedora!\nHit <TAB> for boot options

partition=5
timeout=80
install=/usr/lib/yaboot/yaboot
delay=5
enablecdboot
enableofboot
enablenetboot
nonvram
mntpoint=/boot/yaboot
usemount

default=2.6.26.8-57.fc8

image=/boot/vmlinuz-2.6.26.8-57.fc8
label=2.6.26.8-57.fc8
read-only
initrd=/boot/initrd-2.6.26.8-57.fc8.img
append="rhgb quiet root=LABEL=/"

image=/boot/vmlinuz-2.6.27.23-78.2.50.fc9.ppc
label=2.6.27.23-78.2.
read-only
initrd=/boot/initrd-2.6.27.23-78.2.50.fc9.ppc.img
append="rhgb quiet root=LABEL=/"

image=/boot/vmlinuz-2.6.27.21-78.2.41.fc9.ppc
label=2.6.27.21-78.2.
read-only
initrd=/boot/initrd-2.6.27.21-78.2.41.fc9.ppc.img
append="rhgb quiet root=LABEL=/"


Zurück zu „Linux“



Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast